Results 1 to 8 of 8

bugged spots in inn/inventory

This is a discussion on bugged spots in inn/inventory within the Game Questions & Tips forums, part of the Knight Online (ko4life.com) category; i was trying to put a few items iin empty slots in the inn and noticed that it wouldnt let ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Sep 2007
    Posts
    639

    Default

    i was trying to put a few items iin empty slots in the inn and noticed that it wouldnt let me put anything in there...

    anyone else getting this?

    there is also a spot on my inventory that wont let me put anything in....

    pretty strange...anyone know how i can get rid of this?

  2. #2
    kishtan
    Guest

    Default

    i was trying to put a few items iin empty slots in the inn and noticed that it wouldnt let me put anything in there...

    anyone else getting this?

    there is also a spot on my inventory that wont let me put anything in....

    pretty strange...anyone know how i can get rid of this?[/b]
    I've had that happen a few times before, but it always went away if I closed and re-opened my inn.

  3. #3
    Senior Member Rad_Archer's Avatar
    Join Date
    Dec 2006
    Location
    The Cold Water - Santa Cruz
    Posts
    3,058

    Default

    I've had this during severe lag but it usually goes away on a restart or after server resets.

  4. #4
    Senior Member Stifa's Avatar
    Join Date
    May 2009
    Location
    The Netherlands
    Posts
    375

    Default

    I've had that too for a few weeks, then my little brother logged on to that acount on his laptop and I saw all kinda monsterstones in the spots which looked empty before. Told him to remove them and now my inv is fine again.
    It seems that on my computer (which has the stupid apr error crap), the monster stones are there but invisible. That's why it wouldn't let me put stuff in my inn...

    So I suggest, find another computer with KO, logon and check your inn...

  5. #5
    BANNED FOR SCAMMING! Senior Member
    Join Date
    Jan 2008
    Posts
    634

    Default

    I've had that too for a few weeks, then my little brother logged on to that acount on his laptop and I saw all kinda monsterstones in the spots which looked empty before. Told him to remove them and now my inv is fine again.
    It seems that on my computer (which has the stupid apr error crap), the monster stones are there but invisible. That's why it wouldn't let me put stuff in my inn...

    So I suggest, find another computer with KO, logon and check your inn...[/b]
    ty for suggest good info

  6. #6
    Crimson Mage RIP Senior Member
    Join Date
    Mar 2006
    Location
    Ares
    Posts
    262

    Default

    i have that all time, 1 login out of 10 is NOT bugged

    just try relog till bug gone, delete/sell/move bugged items when u see them, coz prolly next login they will bug again ;/

    monster stones and pet are my "invisible items"

    pet still working tho, even i cant take it off and i dont see it equiped...

  7. #7
    BANNED FOR SCAMMING! Senior Member
    Join Date
    Jan 2008
    Posts
    634

    Default

    need some help about this .. cuz i never see that monster stones .. where i can find a new apr_show.dll or something that fix this -.- 2 pages on my inn are fulled of those crappy stones .. i need this space :|

  8. #8
    KOISDRUGS Senior Member PenguOwnz's Avatar
    Join Date
    Oct 2008
    Location
    New Zealand
    Posts
    394

    Default

    reloging fixed mine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •