Results 1 to 3 of 3

USKO 1864/1865 mining problem?

This is a discussion on USKO 1864/1865 mining problem? within the Game Questions & Tips forums, part of the Knight Online (ko4life.com) category; so after the new patches im not able to put my warrior on the stone area and mine, after 1 ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Nov 2008
    Posts
    195

    Default USKO 1864/1865 mining problem?

    so after the new patches im not able to put my warrior on the stone area and mine, after 1 min it just stops and stand, im not using bot or anything, just normal mining way?

    did usko fuck this up also? anyone else got this prob?

  2. #2
    Evil Wizard's Nightmare Senior Member
    Join Date
    Apr 2008
    Location
    Austria
    Posts
    54

    Default

    Yes it's bugged.

    Prolly cuz it thinks it mined a Flying Powder, but that's disabled, so you get "Nothing found" and stop mining.

    Been reported on official forum.

    Mfg

  3. #3
    Senior Member
    Join Date
    Nov 2008
    Posts
    195

    Default

    Quote Originally Posted by garlant666 View Post
    Yes it's bugged.

    Prolly cuz it thinks it mined a Flying Powder, but that's disabled, so you get "Nothing found" and stop mining.

    Been reported on official forum.

    Mfg
    niice its been reportet, but bullshit its bugged, for every 1 bug they fix, they make 1 or 2 new, so anoying, i bet it will take weeks before they fix this mining prob now lol..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •