Page 25 of 76 FirstFirst ... 152122232425262728293575 ... LastLast
Results 361 to 375 of 1135
Like Tree6Likes

SexyKO, a PK Private Server [v19xx-15xx Versions]

This is a discussion on SexyKO, a PK Private Server [v19xx-15xx Versions] within the Private Servers forums, part of the Knight Online (ko4life.com) category; Blinding and the crashing got fixed, pretty gg ^_^ Cant wait for offical....
Page: 25


  1. #361
    Senior Member
    Join Date
    Mar 2010
    Location
    Norway
    Posts
    606

    Default

    Blinding and the crashing got fixed, pretty gg ^_^

    Cant wait for offical.

  2. #362
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by soenne View Post
    It's up, problem is that you're using the wrong link. (www.sexyko.net/forums).

    You need to use this one SexyKO Forum (Powered by Invision Power Board)
    I gotta flushdns to get the forum working!

  3. #363
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by johny View Post
    Blinding and the crashing got fixed, pretty gg ^_^

    Cant wait for offical.
    are u ingame? :O

  4. #364
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    May I ask if the ddos attacks got fixed?

  5. #365
    Senior Member
    Join Date
    Mar 2010
    Location
    Norway
    Posts
    606

    Default

    Necton yes im in game along with 300 other ppl

    And natgeo. The ddos got fixed like 2 days go

  6. #366
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by johny View Post
    Necton yes im in game along with 300 other ppl

    And natgeo. The ddos got fixed like 2 days go
    lol is server up`?????

  7. #367
    aaslund
    Guest

    Default

    Quote Originally Posted by Necton View Post
    lol is server up`?????
    been up and pretty stable last 1 and a half day actully.. some restarts only

  8. #368
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by aaslund View Post
    been up and pretty stable last 1 and a half day actully.. some restarts only
    wtf... says Login Server Connection Failed for me

  9. #369
    Senior Member
    Join Date
    Mar 2010
    Location
    Norway
    Posts
    606

    Default

    Quote Originally Posted by Necton View Post
    wtf... says Login Server Connection Failed for me
    whats ur server.ini?

  10. #370
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by johny View Post
    whats ur server.ini?
    [Server] Count=1 IP0=sexyko.net [Version] Files=1534 [Join] Registration site=http://sexyko.net/#registration [IncludeExe] Last=1534

  11. #371
    Senior Member
    Join Date
    Mar 2010
    Location
    Norway
    Posts
    606

    Default

    try starting 3 times.. should work

  12. #372
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by johny View Post
    try starting 3 times.. should work
    aint working

  13. #373
    _.-~=FackaBitch=~-._ Senior Member Gaudior's Avatar
    Join Date
    Jan 2008
    Location
    Hungary
    Posts
    1,321

    Default

    Quote Originally Posted by Necton View Post
    aint working
    try to reinstall(delete the files and unzip again) haven't got better idea

  14. #374
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by Gaudior View Post
    try to reinstall(delete the files and unzip again) haven't got better idea
    it all just stopped working? Cant even get into forums :S maybe they blocked any ips or smth?

  15. #375
    =_=" Senior Member soenne's Avatar
    Join Date
    Mar 2006
    Location
    Panama City
    Posts
    763

    Default

    Quote Originally Posted by Necton View Post
    it all just stopped working? Cant even get into forums :S maybe they blocked any ips or smth?
    We barely block someones IP. Think we only blocked like 10 IPs ever and the server been running for 2 years.

    Prolly your anti virus deleted the EXE or something. What I do is keep the .rar and if my AVG deletes is, I just re-extract and then I'm able to play again.

    About forums, they seem to be extreme slow today. Dno why, I'll take a look into it later. Prolly something with the host again, as usual >.<

LinkBacks (?)

  1. Hits: 4
    06-29-2013, 06:34 PM
  2. Hits: 18
    05-11-2013, 05:57 AM
  3. Hits: 21
    05-01-2012, 07:42 PM
  4. Hits: 2
    12-10-2011, 06:56 PM
  5. Hits: 3
    12-09-2011, 07:37 AM
  6. ????
    Refback This thread
    Hits: 1
    06-17-2010, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •