Page 27 of 76 FirstFirst ... 1723242526272829303137 ... LastLast
Results 391 to 405 of 1135
Like Tree6Likes

SexyKO, a PK Private Server [v19xx-15xx Versions]

This is a discussion on SexyKO, a PK Private Server [v19xx-15xx Versions] within the Private Servers forums, part of the Knight Online (ko4life.com) category; Originally Posted by Uzu gmt-5 wartimes are wrong No they're not, I tested last night....
Page: 27


  1. #391
    Warlord Senior Member TabbyCat's Avatar
    Join Date
    Nov 2009
    Location
    Southampton, England
    Posts
    1,403

    Default

    Quote Originally Posted by Uzu View Post


    gmt-5 wartimes are wrong
    No they're not, I tested last night.

  2. #392
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    help me fix my KO isaac

  3. #393
    Senior Member the ring's Avatar
    Join Date
    Apr 2008
    Posts
    1,394

    Default

    Party members hp bar 100% fixed ?

  4. #394
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    Quote Originally Posted by the ring View Post
    Party members hp bar 100% fixed ?
    Yes sir, it is 100% fixed

  5. #395
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by NatGeo View Post
    Yes sir, it is 100% fixed
    please tell me the server is offline, I cant go to forum or log ingame :F

  6. #396
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    Quote Originally Posted by Necton View Post
    please tell me the server is offline, I cant go to forum or log ingame :F
    It is atm, but forum works fine for me ( SexyKO Forum (Powered by Invision Power Board) )

  7. #397
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by NatGeo View Post
    It is atm, but forum works fine for me ( SexyKO Forum (Powered by Invision Power Board) )
    it doesnt for me.. loads for like 4 secs then "server not found"

    In swedish error msg - firefox

    Servern hittades inte













    Firefox kan inte hitta servern på forums.sexyko.net.








    * Kontrollera om det finns något skrivfel i adressen, som
    ww.example.com i stället för
    Example Web Page

    * Om du inte kan hämta någon sida alls, kontrollera datorns
    nätverksanslutning.

    * Om datorn eller nätverket skyddas av en brandvägg eller proxy, kontrollera
    att Firefox har tillstånd att ansluta till webben.

  8. #398
    Beholdlove
    Guest

    Default

    use internet explorer or google chrome it should help

  9. #399
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    Quote Originally Posted by Necton View Post
    it doesnt for me.. loads for like 4 secs then "server not found"
    Thats weird O.o Perhaps try with Chrome/Opera/IE.. I dont think it will work tho..
    Have you tried logging ingame/forum from other pc?

  10. #400
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by Beholdlove View Post
    use internet explorer or google chrome it should help
    i cant find IE on my pc lol.. any ideas of how to get it back? xD

  11. #401
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    Quote Originally Posted by Necton View Post
    i cant find IE on my pc lol.. any ideas of how to get it back? xD
    You can dl it from microsoft.com

  12. #402
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by NatGeo View Post
    Thats weird O.o Perhaps try with Chrome/Opera/IE.. I dont think it will work tho..
    Have you tried logging ingame/forum from other pc?
    ok I just downloaded Chrome, still dun work :S i dun get it.. I havent been able to log forum since Tuesday!

  13. #403
    Senior Member NatGeo's Avatar
    Join Date
    Nov 2007
    Posts
    1,640

    Default

    Quote Originally Posted by Necton View Post
    ok I just downloaded Chrome, still dun work :S i dun get it.. I havent been able to log forum since Tuesday!
    One thing i know is your not IP banned, as Sexy said no country has been banned... Try to PM Soenne here, maybe he can help you.

  14. #404
    Senior Member Necton's Avatar
    Join Date
    May 2006
    Location
    Sweden (From KOSOVO)
    Posts
    723

    Default

    Quote Originally Posted by NatGeo View Post
    One thing i know is your not IP banned, as Sexy said no country has been banned... Try to PM Soenne here, maybe he can help you.
    will do so, I was not able to log into server whole day yesterday, and it was up

  15. #405

    Join Date
    Feb 2010
    Posts
    4

    Default

    Quote Originally Posted by Necton View Post
    will do so, I was not able to log into server whole day yesterday, and it was up
    i have same problem here , the only thing u can do is to log in sexy forum by usin' IE proxy.
    i'm waitin' soenne anwear , but seems he's too busy or somethin' -_-"

LinkBacks (?)

  1. Hits: 4
    06-29-2013, 06:34 PM
  2. Hits: 18
    05-11-2013, 05:57 AM
  3. Hits: 21
    05-01-2012, 07:42 PM
  4. Hits: 2
    12-10-2011, 06:56 PM
  5. Hits: 3
    12-09-2011, 07:37 AM
  6. ????
    Refback This thread
    Hits: 1
    06-17-2010, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •