Results 1 to 10 of 10

Pc starts rebooting when playing ko4life server

This is a discussion on Pc starts rebooting when playing ko4life server within the Private Server Technical Support forums, part of the Private Servers category; Like 2 days ago I had my whole pc reformatted, so it was completely empty. I downloaded ko4life private server ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    365

    Default Pc starts rebooting when playing ko4life server

    Like 2 days ago I had my whole pc reformatted, so it was completely empty.
    I downloaded ko4life private server and downloaded some basic material.
    I don't have problems logging into the game, but when I am actually playing
    my computer reboots all of a sudden (I played then for like 1-2 mins).

    Any1 got a idea what the problem could be, or maybe what i forgot to install?

    Thanks for the help.

  2. #2
    Community Nazı Senior Member schrotti's Avatar
    Join Date
    Mar 2006
    Location
    nazıland
    Posts
    3,482

    Default

    Do you get a BSOD or does it just... shut down and reboot?

    In either cases, check your GPU, CPU and Ram.. sounds like something might be overheating.

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    365

    Default

    well, it just shut down and starts rebooting without any warning.
    I doubt anything is overheating, since i only got the problem when am just logged in @ ko4life server (however, I didn't try other servers yet), and I didn't have this problem before I formatted my pc, I could play on the server normally back then.
    So personally I think I forgot to install a important programme on my pc, dun have a clue what tho.

    Thanks for the comment, I will check it out
    Last edited by dark_warrior_13; 01-20-2010 at 03:28 PM.

  4. #4
    Senior Member MeeP's Avatar
    Join Date
    Mar 2006
    Location
    Home
    Posts
    2,254

    Default

    Quote Originally Posted by dark_warrior_13 View Post
    well, it just shut down and starts rebooting without any warning.
    I doubt anything is overheating, since i only got the problem when am just logged in @ ko4life server (however, I didn't try other servers yet), and I didn't have this problem before I formatted my pc, I could play on the server normally back then.
    So personally I think I forgot to install a important programme on my pc, dun have a clue what tho.

    Thanks for the comment, I will check it out
    Check event viewer under Administrative tools.

  5. #5
    Senior Member
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    365

    Default

    nvm, fixed
    Last edited by dark_warrior_13; 01-22-2010 at 02:38 PM.

  6. #6
    Pel
    Guest

    Default

    How did u fix it ? Similar things happens me..When i play on ko4life pv server in 5-10 min , my laptop starting freezing and disconnects my wireless internet connection and to connect again i have to reboot my laptop :S

  7. #7
    Senior Member
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    365

    Default

    Quote Originally Posted by Pel View Post
    How did u fix it ? Similar things happens me..When i play on ko4life pv server in 5-10 min , my laptop starting freezing and disconnects my wireless internet connection and to connect again i have to reboot my laptop :S
    well that's kinda diff then what happened to me, but what fixed it was installing an other driver.

  8. #8
    Pel
    Guest

    Default

    I have tried to install the game to another driver as u dark_warrior but it didnt work for me :S Any GM has any idea about my problem ? or Should i create a topic for my problem to get an answer ?

  9. #9
    Senior Member
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    365

    Default

    If I were you I would make a new topic, since you have a different problem then which I had

  10. #10
    credbrazill
    Guest

    Default

    well same here, i play on vista(lap) and i got dc when i pressed OK and my pc shut down alone then reboot lal

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •