Results 1 to 7 of 7

Can some1 tell me how i can get this work?

This is a discussion on Can some1 tell me how i can get this work? within the KO4life Private Server Area forums, part of the Private Servers category; Never installs client... only folders... some1 helpful gives a simple install helps ;P...
Page: 1


  1. #1
    Senior Member MrHankey's Avatar
    Join Date
    Mar 2010
    Location
    Hell after Draven
    Posts
    67

    Default Can some1 tell me how i can get this work?

    Never installs client... only folders... some1 helpful gives a simple install helps ;P

  2. #2
    epicurus Senior Member Decerto's Avatar
    Join Date
    Oct 2009
    Location
    Compton,CA.
    Posts
    1,573

    Default

    disable ur antivirus ?

  3. #3
    Senior Member MrHankey's Avatar
    Join Date
    Mar 2010
    Location
    Hell after Draven
    Posts
    67

    Default

    Ye i did... but it doesnt install all... only some folders :F

  4. #4
    Senior Member NervE's Avatar
    Join Date
    Mar 2010
    Location
    In my house :)
    Posts
    154

    Default

    =Anti-virus.

    Guess you have an automatic protection of the anti virus although it is turned off.

    Try to close the Anti-Virus from Alt+ctrl+Del , maybe it might help, not disabling, closing it.

    Goodluck mate

  5. #5
    Senior Member Lawoos's Avatar
    Join Date
    Nov 2006
    Location
    Sweden
    Posts
    571

    Default

    I had the same problem when i downloaded the client from FileFront. Then I tried one of the other mirrors and it worked fine. Might be the same for you.

  6. #6
    Senior Member MrHankey's Avatar
    Join Date
    Mar 2010
    Location
    Hell after Draven
    Posts
    67

    Default

    Quote Originally Posted by Lawoos View Post
    I had the same problem when i downloaded the client from FileFront. Then I tried one of the other mirrors and it worked fine. Might be the same for you.
    I dld from same place. ;P Ty, i think that works

  7. #7
    Senior Member MrHankey's Avatar
    Join Date
    Mar 2010
    Location
    Hell after Draven
    Posts
    67

    Default

    Quote Originally Posted by Lawoos View Post
    I had the same problem when i downloaded the client from FileFront. Then I tried one of the other mirrors and it worked fine. Might be the same for you.
    Ty bro that helped. Now it works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •