Results 1 to 6 of 6

I don't know if im supposed to not be able to write in bug section?

This is a discussion on I don't know if im supposed to not be able to write in bug section? within the KO4life Private Server Area forums, part of the Private Servers category; As the topic says... I don't know if im supposed to not be able to write there. I can't post ...
Page: 1


  1. #1
    knubbiz
    Guest

    Default I don't know if im supposed to not be able to write in bug section?

    As the topic says... I don't know if im supposed to not be able to write there.
    I can't post any new threads so i can't bring up any new bugs.. and i can't Post in a started thread coze it says i don't have permission to do it.

    Is this supposed to be like this ?
    Since the bug section would probobly come to much more use if more ppl could bring more undiscovered bugs.

    If everything is as it should, and i shouldn't have permission to post, in the bug section. Please lock this Thread.

  2. #2
    Senior Member Shurt's Avatar
    Join Date
    Mar 2006
    Location
    U.S.A.
    Posts
    3,584

    Default

    Quote Originally Posted by knubbiz View Post
    As the topic says... I don't know if im supposed to not be able to write there.
    I can't post any new threads so i can't bring up any new bugs.. and i can't Post in a started thread coze it says i don't have permission to do it.

    Is this supposed to be like this ?
    Since the bug section would probobly come to much more use if more ppl could bring more undiscovered bugs.

    If everything is as it should, and i shouldn't have permission to post, in the bug section. Please lock this Thread.

    Hmm, you should be able to post there... I'll look into it.

  3. #3
    knubbiz
    Guest

    Default

    okey Thank you =)

  4. #4
    Banned Senior Member
    Join Date
    Jan 2010
    Location
    somewhere in the world...
    Posts
    305

    Default

    i have this kind of bug too.

  5. #5
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Try again please.

  6. #6
    knubbiz
    Guest

    Default

    It seems like everything is in order now haven't tried posting a new thread/reply. .but yesterday i couldn't even get the page to edit a new thread or reply an active one, open. as i can now Thank you for ur help i hope everyone else who had the same problem as me, have it fixxed aswell =)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •