Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Log In Difficulties [January 19, 2010]

This is a discussion on Log In Difficulties [January 19, 2010] within the KO4life Private Server Area forums, part of the Private Servers category; We lost lupus/lobo pendant and lesath tail :P. edit: any update yet :P...
Page: 2


  1. #16
    Banned
    Join Date
    Dec 2007
    Location
    Toronto, Ontario
    Posts
    4,967

    Default

    We lost lupus/lobo pendant and lesath tail :P.

    edit: any update yet :P

  2. #17
    Call me Ghosty Senior Member SuperGhost's Avatar
    Join Date
    Dec 2006
    Posts
    1,913

    Default

    Yes, we have found the cause of this issue and working to fix it.

  3. #18
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    Kanata eh?
    Posts
    7,163

    Default

    Nice little issue, just waiting for the Dev to give us an answer

  4. #19
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    We were forced to rollback the server to our previous version. Latest patch, client side changes, will remain. Only server side changes have been rolled back until we find a solution to the current issue.

  5. #20
    Senior Member herb's Avatar
    Join Date
    Mar 2006
    Location
    Mars
    Posts
    230

    Default

    my mage is now bugged for some reason
    on loading it just hangs on loading information [1] 1%
    i made a new char on the same account and i can load that in just fine
    help
    ign Herb

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •