Results 1 to 14 of 14

Noticed something

This is a discussion on Noticed something within the KO4life Private Server Area forums, part of the Private Servers category; Hey all.. i noticed when i want to login ( i press ID PW ) i have to wait verylong ...
Page: 1


  1. #1
    LEJ
    LEJ is offline
    Senior Member LEJ's Avatar
    Join Date
    Jan 2010
    Posts
    665

    Default Noticed something

    Hey all.. i noticed when i want to login ( i press ID PW ) i have to wait verylong to see my character.. somettimes like 2/3/4mins...maybe the server laggs ..? or something.. does anyone know something more..?
    btw i liv in The Netherlands got fiberglas60mbit/sec.. so i dont think its my connection
    LEJ

  2. #2
    Member
    Join Date
    Oct 2008
    Posts
    19

    Default

    same with me, lags on login but fine ingame
    i live in israel 1.5mbit connection

  3. #3
    LEJ
    LEJ is offline
    Senior Member LEJ's Avatar
    Join Date
    Jan 2010
    Posts
    665

    Default

    Quote Originally Posted by ThanksMor View Post
    same with me, lags on login but fine ingame
    i live in israel 1.5mbit connection

    1.5mbit 60mbit w00t

  4. #4
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    Quote Originally Posted by LEJ View Post
    1.5mbit 60mbit w00t

    ko is using 30-40Kbps of badnwidth, so you could have 1.5TBit direct uplink to heaven itself it wouldnt matter as much as would the stability of your connection or your ISP itself

  5. #5
    LEJ
    LEJ is offline
    Senior Member LEJ's Avatar
    Join Date
    Jan 2010
    Posts
    665

    Default

    now in normal english:P i ain't a computer engineer

  6. #6
    Senior Member Nostyle's Avatar
    Join Date
    Jul 2007
    Posts
    1,276

    Default

    Quote Originally Posted by LEJ View Post
    now in normal english:P i ain't a computer engineer
    Off-topic: Would love to know what your download speed is with fiberglass

  7. #7
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    Quote Originally Posted by Nostyle View Post
    Off-topic: Would love to know what your download speed is with fiberglass

    his download speed with 60 MegaBITS per second is actually 7.5 MegaBYTES per second (give or take 200-300Kbps depending on provider). It could be as much as he pays

    @LEJ i explained to you that just because you have 60MEGAbits per second max speed it doesnt matter for KO, because KO spends 30-40 KILObits per second of bandwidth for gameplay (it actually doesnt send that much data)

    If your service provider has some issues it would reflect on your connection to KO server, issues could be malfunctioning equipment on their side which actually slows down your connection (you can dowload at 60Mbps but your ping is high) or maybe they have some issues with their upstream provider, or maybe they dont have enough bandwidth on their core...it could be anything

    Ofc. it could be that ko4life server simply lags out, but i just wanted to give you an example why your high speed Internet connection doesnt really guarantees you "lagless" KO playing, theoretically the guy from Israel with 1.5Mbps connection can have better ping to KO then you with your 60Mbps connection. it all depends where your ISPs interconnect

  8. #8
    Senior Member Nostyle's Avatar
    Join Date
    Jul 2007
    Posts
    1,276

    Default

    Quote Originally Posted by kerber View Post
    his download speed with 60 MegaBITS per second is actually 7.5 MegaBYTES per second (give or take 200-300Kbps depending on provider). It could be as much as he pays

    @LEJ i explained to you that just because you have 60MEGAbits per second max speed it doesnt matter for KO, because KO spends 30-40 KILObits per second of bandwidth for gameplay (it actually doesnt send that much data)

    If your service provider has some issues it would reflect on your connection to KO server, issues could be malfunctioning equipment on their side which actually slows down your connection (you can dowload at 60Mbps but your ping is high) or maybe they have some issues with their upstream provider, or maybe they dont have enough bandwidth on their core...it could be anything

    Ofc. it could be that ko4life server simply lags out, but i just wanted to give you an example why your high speed Internet connection doesnt really guarantees you "lagless" KO playing, theoretically the guy from Israel with 1.5Mbps connection can have better ping to KO then you with your 60Mbps connection. it all depends where your ISPs interconnect
    Well I'm not sure what connection I have but I'm downloading with 3 mb/sec most of the time. And thats kinda fast I guess :x

  9. #9
    Call me Ghosty Senior Member SuperGhost's Avatar
    Join Date
    Dec 2006
    Posts
    1,913

    Default

    Quote Originally Posted by LEJ View Post
    Hey all.. i noticed when i want to login ( i press ID PW ) i have to wait verylong to see my character.. somettimes like 2/3/4mins...maybe the server laggs ..? or something.. does anyone know something more..?
    btw i liv in The Netherlands got fiberglas60mbit/sec.. so i dont think its my connection
    LEJ
    Sometimes when you click on the server, it doesn't actually register it ( even though you might be seeing "Connecting, Please Wait"). Just spam click the server until you get in.

  10. #10
    LEJ
    LEJ is offline
    Senior Member LEJ's Avatar
    Join Date
    Jan 2010
    Posts
    665

    Default

    I usually download 7.5mb/sec yea... well kO doesnt really lagg at me...only the start screen.. when i press id pw.. and press the server.. it sometimes take for like 15 / 20 seconds to pass it... i thought maybe its a bug or something since i know KO4life has a good dedi and i got nice internet...
    well thanks anyway bro

  11. #11
    LEJ
    LEJ is offline
    Senior Member LEJ's Avatar
    Join Date
    Jan 2010
    Posts
    665

    Default

    Quote Originally Posted by SuperGhost View Post
    Sometimes when you click on the server, it doesn't actually register it ( even though you might be seeing "Connecting, Please Wait"). Just spam click the server until you get in.
    so it is a ''bug'' right?... ya ive been doing that .. sometimes it helps sometimes it dont.. but its not a big issue tho... ill just wait for 30sec=p np by me. its hard enough for u guys.

  12. #12
    Banned
    Join Date
    Dec 2007
    Location
    ISRAEL
    Posts
    2,190

    Default

    i have the same thing.. but i need to wait 30 sec MAX...

    and superghost its not the "conection please wait" that he is talking about

    its the part after it.. where he see emc / luferson but not his char..

  13. #13
    Call me Ghosty Senior Member SuperGhost's Avatar
    Join Date
    Dec 2006
    Posts
    1,913

    Default

    Quote Originally Posted by ko4mylife View Post
    i have the same thing.. but i need to wait 30 sec MAX...

    and superghost its not the "conection please wait" that he is talking about

    its the part after it.. where he see emc / luferson but not his char..
    It's normal then because I have that as well, it just takes some time.

  14. #14
    Banned
    Join Date
    Dec 2007
    Location
    ISRAEL
    Posts
    2,190

    Default

    ya i don't see any problem it should make.. coz ingame it work smooth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •