Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By razor

Any One Getting this Error ? :(( Please Check out

This is a discussion on Any One Getting this Error ? :(( Please Check out within the General Chat forums, part of the Knight Online (ko4life.com) category; Hey guys I was in Moradon and I got this error : the instruction at 0x6825c5a1 referenced memory at 0x0000000c ...
Page: 1


  1. #1
    Senior Member EyeOfTheTiger's Avatar
    Join Date
    Aug 2011
    Location
    Moon
    Posts
    201

    Default Any One Getting this Error ? :(( Please Check out

    Hey guys I was in Moradon and I got this error :
    the instruction at 0x6825c5a1 referenced memory at 0x0000000c ...... or something like that....I Relogged like 3 or 4 times i get the same error I asked some ppl in Moradon told me yes we get that Error.... Im so scaried...caus my friend told me it's hack and it happend b4 and some ppl got hacked so please if some 1 knows anything Please tell me

  2. #2
    R.I.P Impulsive Senior Member jaspreet's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    2,569

    Default

    its not just you. Dont run up to Moradon and dont run to EMC Inn

  3. #3
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,649

    Default

    MGAME MAKING THEIR MOVe
    Kallop likes this.

  4. #4
    Banned
    Join Date
    Mar 2006
    Posts
    827

    Default

    Lol razor xD

    OT: this happens from time to time. Just like Jaspreet said, just don't go to mora. For me it used to happen mainly at the first stairs..
    Just wait it out, it'll fix itself eventually.

  5. #5
    Senior Member EyeOfTheTiger's Avatar
    Join Date
    Aug 2011
    Location
    Moon
    Posts
    201

    Default

    Thanks Guys

Similar Threads

  1. X-TRAP Problems. Any one have same error
    By stefann in forum General Chat
    Replies: 9
    Last Post: 04-20-2008, 05:28 PM
  2. any one have this problem also
    By saca in forum General Chat
    Replies: 9
    Last Post: 03-16-2008, 05:56 PM
  3. Anyone else getting this error? (XTRAP)
    By rock08 in forum Tech Support
    Replies: 3
    Last Post: 12-25-2007, 03:01 PM
  4. Any one has this?
    By rogueguy in forum Media
    Replies: 15
    Last Post: 03-31-2007, 04:30 PM
  5. please can any one confirm this?
    By Ayman4u in forum General Chat
    Replies: 8
    Last Post: 08-02-2006, 11:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •