Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

anyone else getting this bug?

This is a discussion on anyone else getting this bug? within the General Chat forums, part of the Knight Online (ko4life.com) category; gettin same bs thing, i never dced b4, but today i dced atleast 8 times in 40mins zzzz missing out ...
Page: 2


  1. #16
    Senior Member Kogenta's Avatar
    Join Date
    Sep 2006
    Posts
    595

    Default

    gettin same bs thing, i never dced b4, but today i dced atleast 8 times in 40mins zzzz missing out of good exp :angry:

  2. #17
    Senior Member
    Join Date
    Apr 2008
    Posts
    541

    Default

    All servers are up except for C1 wtf.

  3. #18
    K.S. King Senior Member Avariofvalequenta's Avatar
    Join Date
    Mar 2007
    Posts
    467

    Default

    well this topic is a huge relief, I thought for sure I got hacked or something with that "No registered ID" thing. I've been getting it for a couple of hours now, hope its fixed soon.

  4. #19
    Senior Member
    Join Date
    Apr 2008
    Posts
    541

    Default

    Everything up! Go!
    30 sec to bdw!

  5. #20
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    first i got the "no registered id", then i logged on, and now i get...successfully logged in to a game but failed to log in to server or something like that...code 255 or sumthin, and get disconnected from server box :S


  6. #21
    Wiggle
    Guest

    Default

    The server is continually sending resets - I.E. the login server is resetting the TCPIP connection
    Source Destination
    159 43.307102 Source 207.38.30.10 Destination xxx.xxx.xxx.xxx TCP 15100 > 49515 [RST] Seq=1 Win=0 Len=0

  7. #22
    Banned
    Join Date
    Dec 2007
    Location
    ISRAEL
    Posts
    2,190

    Default

    same
    i scared some much coz at first it said that some one is online then i press ok to dc and i got dc
    then when i loged in "no such id" so i loged in to g1 and changed password
    now its working

  8. #23
    ChowBoy
    Guest

    Default

    Same problem...people hacking us?

  9. #24
    Wiggle
    Guest

    Default

    Most likely server is getting slammed maybe attempted DOS/DDOS.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •