Page 1 of 2 12 LastLast
Results 1 to 15 of 21

C-west

This is a discussion on C-west within the General Chat forums, part of the Knight Online (ko4life.com) category; Anyone else lagging REAALLLY bad? been like this all week...
Page: 1


  1. #1
    Senior Member squirrelspea's Avatar
    Join Date
    Apr 2007
    Location
    Around...
    Posts
    113

    Default C-west

    Anyone else lagging REAALLLY bad? been like this all week

  2. #2
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Nynäshamn, Sweden
    Posts
    1,546

    Default

    yeah some times i lagg like shit, happend yesterday while i was pking ^^
    and today a clannie got huge laggs aswell

  3. #3
    ThaBoss Senior Member 24hrs's Avatar
    Join Date
    Jul 2010
    Location
    UNKNOWN
    Posts
    260

    Default

    everything is fine with me maybe ur's pc or connection ?

  4. #4
    Haters gonna hate Senior Member MushtMan's Avatar
    Join Date
    Jan 2010
    Location
    Can't live if you're dead, just sayin...
    Posts
    1,853

    Default

    yes.

    tp backs + 5-10 sec lag spikes.

  5. #5
    Sergeant Senior Member AlwaysDown's Avatar
    Join Date
    Oct 2007
    Location
    Next Door
    Posts
    894

    Default

    I'm getting some messed up delays from time to time.

  6. #6
    Banned Senior Member
    Join Date
    Sep 2006
    Posts
    64

    Default

    it's been under DOS attack.

  7. #7
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,648

    Default

    no.

    the chatbox is sometimes delayed tho, but im not gonna explain how to fix it

  8. #8
    Senior Member squirrelspea's Avatar
    Join Date
    Apr 2007
    Location
    Around...
    Posts
    113

    Default

    its like seriously bad, my pc is fine - my connection is fine 21 mb per second with 54 latency

  9. #9
    Senior Member codeine's Avatar
    Join Date
    Jan 2010
    Location
    San Jose, California
    Posts
    213

    Default

    I ve been lagging like hell lately. I got 10 sec freeze and was killed by query, delvled aq

  10. #10
    Senior Member rambo14k's Avatar
    Join Date
    Dec 2010
    Location
    New York
    Posts
    319

    Default

    Quote Originally Posted by MushtMan View Post
    yes.

    tp backs + 5-10 sec lag spikes.
    SSh u always like that

    10Clients .............. just kidding he cant have 10

    30.

  11. #11
    Haters gonna hate Senior Member MushtMan's Avatar
    Join Date
    Jan 2010
    Location
    Can't live if you're dead, just sayin...
    Posts
    1,853

    Default

    Quote Originally Posted by rambo14k View Post
    SSh u always like that

    10Clients .............. just kidding he cant have 10

    30.
    man we cant go exping our nubs, it wont log me in, im at the server screen and it just won't give me the "connecting to server" and it just gives me after a while "failed to connect to c-west" bla bla.

  12. #12
    Senior Member
    Join Date
    Oct 2006
    Posts
    48

    Default

    Question to the people that lag while playing: Do you play with vent running too?

  13. #13
    Haters gonna hate Senior Member MushtMan's Avatar
    Join Date
    Jan 2010
    Location
    Can't live if you're dead, just sayin...
    Posts
    1,853

    Default

    i dont adfasdfasdf

  14. #14
    TemefinOwnz
    Guest

    Default

    after reinstall ko, and moved vent to second pc all is good but when vent is on mainpc it gives the 3-5secs lag and freezes almost all of skills failing. now got only ko running at mainpc

  15. #15
    Senior Member
    Join Date
    Mar 2007
    Location
    Mississippi
    Posts
    83

    Default

    Quote Originally Posted by razor View Post
    no.

    the chatbox is sometimes delayed tho, but im not gonna explain how to fix it
    Would really appreciate this fix.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •