Results 1 to 5 of 5

cant seem to post in marketplace

This is a discussion on cant seem to post in marketplace within the General Chat forums, part of the Knight Online (ko4life.com) category; can anyone help me? been a member on this forum for a while, always just been looking at the marketplace ...
Page: 1


  1. #1
    Regular Member FiascoReturns's Avatar
    Join Date
    Jun 2013
    Posts
    50

    Default cant seem to post in marketplace

    can anyone help me?
    been a member on this forum for a while,
    always just been looking at the marketplace section,
    but its saying i need 50 posts to be able to make my own post ect...
    any quick way of doing this,

    thanks

  2. #2
    Senior Member regiss's Avatar
    Join Date
    Dec 2007
    Location
    Poland
    Posts
    3,505

    Default

    there is no "easy" way to do this, read forum rules.

  3. #3
    Senior Member
    Join Date
    May 2013
    Posts
    391

    Default

    You need 50 posts and do it without spamming or Souls will own you.

  4. #4
    Senior Member Appetite's Avatar
    Join Date
    Jun 2006
    Location
    AUSTRALIA
    Posts
    446

    Default

    Quote Originally Posted by Eye4Eye View Post
    You need 50 posts and do it without spamming or Souls will own you.

    lol Souls must be owning me then

    but yeah i cant access the market section to post and im way past this 50 post 90day thing haha

    even tho i was inactive for a couple years and just returned like 2 months ago

  5. #5
    Senior Member
    Join Date
    Mar 2012
    Posts
    708

    Default

    Quote Originally Posted by Eye4Eye View Post
    You need 50 posts and do it without spamming or Souls will own you.
    Souls is with him in same clan so you know ..... xD

Similar Threads

  1. My account cant post on marketplace? why?
    By Nemesis69 in forum Tech Support
    Replies: 2
    Last Post: 11-10-2009, 10:50 AM
  2. cant edit my post anymore
    By Knudde in forum Feedback
    Replies: 4
    Last Post: 08-17-2007, 03:55 PM
  3. Reinstalled ko but cant seem to get it working
    By AleX in forum Tech Support
    Replies: 1
    Last Post: 05-30-2007, 04:54 PM
  4. cant seem to post in any logos area?
    By jd4780 in forum General Chat
    Replies: 5
    Last Post: 01-12-2007, 03:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •