Results 1 to 8 of 8

Constant dc..

This is a discussion on Constant dc.. within the General Chat forums, part of the Knight Online (ko4life.com) category; Is it me or is everyone havng this problem? My internet works fine, ie and firefox fast. I get ingame, ...
Page: 1


  1. #1
    u jelly aviv Senior Member Josh's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    3,314

    Default Constant dc..

    Is it me or is everyone havng this problem?
    My internet works fine, ie and firefox fast. I get ingame, i go about 5 mins w/o lag, then i start to 2 sec lag, then i cant cast any skill, or see people move, and 1 min after i dc, this happens every fucking 5 minutes.

  2. #2
    zetazeta
    Guest

    Default

    sum1 in ur area downloading a lot of stuff?

  3. #3
    Senior Member
    Join Date
    Mar 2006
    Posts
    644

    Default

    hacker trying to check your gear without u seeing acc currently in use prob :P

  4. #4
    UberGruber
    Guest

    Default

    k2 is downloading porn, thats y theres always lag and dc, on tusdays the do the "maintenance" when they burn that on dvds/cds from our servers! :blink:

  5. #5
    AphRaeL
    Guest

    Default

    lol im having this same prob with Guild Wars, MSN, and Xfire :mellow:

  6. #6
    imma cut you up Senior Member lIIIIIIIIIIl's Avatar
    Join Date
    May 2006
    Location
    United States of Eurasia
    Posts
    3,225

    Default

    where do u live?

    i'm having this problem for like 1 week now due to some stupid earthquake in taiwan.. most of the ppl who live in asia are affected by this bullcrap.

  7. #7
    DisillusionedIdealogue
    Guest

    Default

    Originally posted by lIIIIIIIIIIl
    where do u live?

    i'm having this problem for like 1 week now due to some stupid earthquake in taiwan.. most of the ppl who live in asia are affected by this bullcrap.
    including the people who had to deal with an earthquake below their feet? :rollseyes:

  8. #8
    Senior Member NordFront's Avatar
    Join Date
    Apr 2006
    Location
    Austria aka Österreich
    Posts
    856

    Default

    I got the same problem yesterday so I called my I.S.P. and the guy there told me that there is a problem with the Internet atm In closly all countrys, but now it works fine again for me h43r:

    to zitate him: " I cant find a problem in your modem but today we got informed that there is a problem with the I-net in alot of countrys espesinal for connections overseas = Europa to USA, you can simple check it just connect to sides / gameservers witch are in your country if it works we know the problem "

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •