Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51

constant lags am i the only one

This is a discussion on constant lags am i the only one within the General Chat forums, part of the Knight Online (ko4life.com) category; something is wrong lol I am in the US and nothing is moving when I login today :blink: And dc ...
Page: 3


  1. #31
    Dragonfaire
    Guest

    Default

    something is wrong lol I am in the US and nothing is moving when I login today :blink: And dc 3 times :unsure:

  2. #32
    Schaf
    Guest

    Default

    I am in america and i havent noticed any lag spikes but i havent ben on yet today, my sister thought who lives 10 minutes away from me was lagging like crazy last night and dcing ever 10 m inutes!!!

  3. #33
    Ripper_of_romania
    Guest

    Default

    i also get lag spikes
    Europe,Romania

  4. #34
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Originally posted by NYchris
    nope i posted something about this a month or two ago they did something to the server which i noticed cause i was getting these weird lag spikes they would happen for like 10 seconds to 20 seconds then the game would be fine. *Sometimes it would do it all day to where it was just annoying and I had to type /town every freeze cause you don't know if its your modem dcing or a lag spike its really gay just another reason to quit.
    This is no server problem. This is clearly a network problem, like the one that happened with Canada a while ago.

    When this lag spikes happen, I can't see anything at K2. Web shows down, logins, game servers, everything. After 20 secs, everything works but obviously I either died or DC. Mostlikely ISP problem on their side. Can be easily fixed by just reporting it.

  5. #35
    Richard_II
    Guest

    Default

    Eastern United states, constant lag and/or dc issues last nite especially. Went pking instead of xping just so that I lost np instead of xp if lag/dced; still ended up 700+ ahead even w/the constant lag B) . It only used to do it to me when I played on my notebook after v1.325, but is now even doing it on my gaming pc w/v1.328 now; I hope that ko fixes this issue soon.

  6. #36
    phobia
    Guest

    Default

    Originally posted by Devile+--><div class='quotetop'>QUOTE(Devile)</div>
    <!--QuoteBegin-NYchris
    nope i posted something about this a month or two ago they did something to the server which i noticed cause i was getting these weird lag spikes they would happen for like 10 seconds to 20 seconds then the game would be fine. *Sometimes it would do it all day to where it was just annoying and I had to type /town every freeze cause you don't know if its your modem dcing or a lag spike its really gay just another reason to quit.
    This is no server problem. This is clearly a network problem, like the one that happened with Canada a while ago.

    When this lag spikes happen, I can't see anything at K2. Web shows down, logins, game servers, everything. After 20 secs, everything works but obviously I either died or DC. Mostlikely ISP problem on their side. Can be easily fixed by just reporting it.[/b]
    Yep, we had the exact same problem awhile back with the Canada ISP. The game works fine for us now.

  7. #37
    Senior Member C4pt4iN's Avatar
    Join Date
    Mar 2006
    Posts
    1,552

    Default

    Originally posted by Devile
    Can be easily fixed by just reporting it.
    pls do.. I have got those lag spikes since they opened Edena, it started almost exaclty same time as NYchris. In the beginning I get it between 10 mins to a few hours. But today I got it like... 7~9 times within 30 mins pk, died about 5 times just because this lag.

    PS: Today I tried ping 207.38.26.37 while I lagging, and I got a very few timeout, mostly just 180ms, so seens to me theres something wrong with the KO application

  8. #38
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Please try to state your location so we can narrow the problem. So far we know its happening with South America, Australia and some parts of the US.

  9. #39
    Dragonfaire
    Guest

    Default

    Originally posted by Schaf
    I am in america and i havent noticed any lag spikes but i havent ben on yet today, my sister thought who lives 10 minutes away from me was lagging like crazy last night and dcing ever 10 m inutes!!!
    Yep started last night for me to Michael .

  10. #40
    Senior Member C4pt4iN's Avatar
    Join Date
    Mar 2006
    Posts
    1,552

    Default

    Originally posted by Devile
    Please try to state your location so we can narrow the problem. So far we know its happening with South America, Australia and some parts of the US.
    o ya sry, forgot to mention that..

    denmark ~ europe

  11. #41
    Dragonfaire
    Guest

    Default

    Originally posted by Devile
    Please try to state your location so we can narrow the problem. So far we know its happening with South America, Australia and some parts of the US.
    Gulfport Mississippi USA :P

  12. #42
    29047 Senior Member battle_mrs's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    937

    Default

    zzz this dc is really getting gay im caping atilla for last 5hours and dced like 6 times what is going on

  13. #43
    Senior Member
    Join Date
    Mar 2006
    Posts
    168

    Default

    Im from venezuela. Getting wierd lag spikes at my 1500kbps conection! :S No dc's so far but yes i have got some 10-30secs lag spikes.

  14. #44
    Nosferatu_Incognito
    Guest

    Default

    Wisconsin North America was ok lastnight and today so far.

  15. #45
    Senior Member
    Join Date
    Mar 2006
    Posts
    593

    Default

    Originally posted by Devile+--><div class='quotetop'>QUOTE(Devile)</div>
    <!--QuoteBegin-NYchris
    nope i posted something about this a month or two ago they did something to the server which i noticed cause i was getting these weird lag spikes they would happen for like 10 seconds to 20 seconds then the game would be fine. *Sometimes it would do it all day to where it was just annoying and I had to type /town every freeze cause you don't know if its your modem dcing or a lag spike its really gay just another reason to quit.
    This is no server problem. This is clearly a network problem, like the one that happened with Canada a while ago.

    When this lag spikes happen, I can't see anything at K2. Web shows down, logins, game servers, everything. After 20 secs, everything works but obviously I either died or DC. Mostlikely ISP problem on their side. Can be easily fixed by just reporting it.[/b]


    wrong for me vent works fine webpages work fine its just ko that would have lag spikes nothing to do with my internet. I know when my internet lags cause i will get dced in vent and it will show two nychris's and my network would go down for a little.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •