Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

hi guys i have lags problems pls help

This is a discussion on hi guys i have lags problems pls help within the General Chat forums, part of the Knight Online (ko4life.com) category; With 1024 mb of DDR2 ram need between 10-15 sec to enter first time! After that when relog need for ...
Page: 2


  1. #16
    Senior Member
    Join Date
    Jan 2007
    Location
    CALIFORNIA!!!!
    Posts
    666

    Default

    With 1024 mb of DDR2 ram need between 10-15 sec to enter first time! After that when relog need for each time about 2-3 sec![/b]
    same here

  2. #17
    cuje
    Guest

    Default

    i was getting lags also for days... just restart your modem and your router and it will be gone ^_^

  3. #18
    krekre
    Guest

    Default

    jeez! i have to get a new computer... now i know why i never log in fast enough to get all the bosses after server restart [/b]


    Nah if ur processor is over 1 ghz and u have around 512 ram or higher u will be just fine

  4. #19
    krekre
    Guest

    Default

    And btw when u are loading a game only thing u need is a fast PC i think that net speed isnt important coz he is loading files from ur PC then there is part when he dl things from their server the last part

  5. #20
    llJuanMall
    Guest

    Default

    it takes me about 60sec to get in

  6. #21
    krekre
    Guest

    Default

    it takes me about 60sec to get in [/b]


    Every time ? <_<

    What monster u got there :lol:

  7. #22
    llJuanMall
    Guest

    Default

    Every time ? <_<

    What monster u got there :lol:[/b]
    A really slow one -_-

  8. #23
    SharDiS
    Guest

    Default

    maybe my pc is not best but i didint have lags like that
    my comp is good inaf for ko
    i have 512 DDR P4 2.6 RADEON 9600XT
    i think that inaf
    im from israel and israel got sux internet companys for play in usa or europe
    so all problems is in my internet cmpany but they can give me more
    power if i have the servers IP that what they said to me
    i play ko 2 years + didint haved lags like that Oo
    so pls if u can help me will be nice
    ty again.

  9. #24
    Senior Member Gangsta1's Avatar
    Join Date
    Aug 2006
    Posts
    796

    Default

    256 ram here and it takes me MAX 2 mins to log in and no laggs at all...

  10. #25
    Senior Member
    Join Date
    Jun 2006
    Posts
    495

    Default

    Yeah it takes me like 2-3 secs to log aswell, but my brain is alot slower then my comp so I never get bosses on server restart anyway

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •