Page 4 of 4 FirstFirst 1234
Results 46 to 50 of 50

IA

This is a discussion on IA within the General Chat forums, part of the Knight Online (ko4life.com) category; Originally posted by Volcanic+--><div class='quotetop'>QUOTE(Volcanic)</div> Originally posted by Yun_Yuuzhan+--><div class='quotetop'>QUOTE(Yun_Yuuzhan) Originally posted by evenson Originally posted by Yun_Yuuzhan <!--QuoteBegin-Devile @ ...
Page: 4


  1. #46
    Yun_Yuuzhan
    Guest

    Default

    Originally posted by Volcanic+--><div class='quotetop'>QUOTE(Volcanic)</div>
    Originally posted by Yun_Yuuzhan+--><div class='quotetop'>QUOTE(Yun_Yuuzhan)
    Originally posted by evenson
    Originally posted by Yun_Yuuzhan
    <!--QuoteBegin-Devile
    @
    <!--QuoteBegin-Yun_Yuuzhan

    Who really cares about graphics anyway? *The fun's in the gameplay, not the polygons. *


    When u have great hardware but the game runs like if u have a 486 after just 1 hour of playing, u start caring about graphics.

    Also, expansions usually mean core changes to the game, important new features, not more of the same. Like 1 more class and not just add more and more of the same stuff. Female Orc mage is not a new class.


    Game runs fine on my rig after 12 hours of play. Maybe you better check that hardware again


    bs, everyone gets fps drops.
    Not saying I don't get fps drops, just saying they are not that significant. Normally I get about 60-80 fps and it will drop to 40ish after extended play.

    I think it is AMD, Devile, because KO only uses 50% of my P4 hyperthread tech 3 GhZ processor. It does slow sometimes during wars and stuff but that's definitely application side bottlenecks. It is definitely poorly coded, no doubts there. This is one reason cheating is so damned easy.[/b]
    But thats because you are running hyperthreading. Its effectively splitting your core into 2. Go into the bios and disable it. You`ll be at 100%. (should improve your FPS too). I had the FPS problem with my old rig, but that was purely bandwidth issues(P4`s love memory bandwidth)[/b][/quote]

    I always wondered why my fps was reported to be so low. Games run fine and all but I feel like my numbers should be higher. Thanks, I'll try that when I get home

  2. #47
    Senior Member
    Join Date
    Mar 2006
    Posts
    1,453

    Default

    i have an AMD 64 3500+, 1GB of corsair ram and a radeon x800, and my FPS still drops low after a couple of hours. I have to reboot periodically, sometimes my sound will go because my southbridge is so overheated. This doesnt ever happen with other games. the reason the FPS drops is because of bad coding causing memory leaks, the used memory is not freed up after use. Having more memory helps and i found that running memory-booster programs can help a little also.

  3. #48
    tolgahan
    Guest

    Default

    amd is hot
    intel ftw
    n ko sux okı?

  4. #49
    Lammer
    Guest

    Default

    I think hardly anyone can get close to my FPS...

    AMD 1400 + 512MB RAM + Riva tnt 32Mb = 15 FPs on empty servers :lol:

    › P”NEDE OKE!

  5. #50
    Senior Member Shurt's Avatar
    Join Date
    Mar 2006
    Location
    U.S.A.
    Posts
    3,584

    Default

    Originally posted by Yun_Yuuzhan+--><div class='quotetop'>QUOTE(Yun_Yuuzhan)</div>
    Originally posted by evenson+--><div class='quotetop'>QUOTE(evenson)
    Originally posted by Yun_Yuuzhan
    <!--QuoteBegin-Devile
    @
    <!--QuoteBegin-Yun_Yuuzhan

    Who really cares about graphics anyway? *The fun's in the gameplay, not the polygons. *


    When u have great hardware but the game runs like if u have a 486 after just 1 hour of playing, u start caring about graphics.

    Also, expansions usually mean core changes to the game, important new features, not more of the same. Like 1 more class and not just add more and more of the same stuff. Female Orc mage is not a new class.


    Game runs fine on my rig after 12 hours of play. Maybe you better check that hardware again
    bs, everyone gets fps drops.[/b]
    Not saying I don't get fps drops, just saying they are not that significant. Normally I get about 60-80 fps and it will drop to 40ish after extended play.

    I think it is AMD, Devile, because KO only uses 50% of my P4 hyperthread tech 3 GhZ processor. It does slow sometimes during wars and stuff but that's definitely application side bottlenecks. It is definitely poorly coded, no doubts there. This is one reason cheating is so damned easy.[/b][/quote]

    I've got the same processor (At least, i've got a Intel P4 hyperthread 3.0ghz) and i still get these random fps drops. I've been told last night it could be my processor is dying out though

    Edit: oops T_T

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •