Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34

ITS UP!!

This is a discussion on ITS UP!! within the General Chat forums, part of the Knight Online (ko4life.com) category; i hope kekurikekukaka is there :wub: Loading Object 99% xD...
Page: 2


  1. #16
    KaChing
    Guest

    Default

    i hope kekurikekukaka is there :wub:
    Loading Object 99% xD

  2. #17
    Destroyer_Master
    Guest

    Default

    wtf is wrong with this xptrap shit i keep on getting the same error

  3. #18
    ANZAC_Mondane
    Guest

    Default

    Originally posted by rock08
    its not up, xtrap wont load up... i dont know how did you get in, bypassing xtrap? all who got in are koxpers lol
    Wouldnt surprise me at all <_<

  4. #19
    ArminVanBuuren
    Guest

    Default

    Failed 5 times till now. <_<

  5. #20
    Technicolor
    Guest

    Default


  6. #21
    Dark_Avenger
    Guest

    Default

    Also failed -_-

  7. #22
    KaChing
    Guest

    Default

    fuck no kekurikekukaka for me

  8. #23
    Destroyer_Master
    Guest

    Default

    Originally posted by Technicolor
    same here

  9. #24
    malina1991
    Guest

    Default

    I restarted my PC and now I'm on game without Koxp etc...

  10. #25
    morax
    Guest

    Default

    If you get the X trap error reboot, i did and it worked fine. Xtrap is just probably timing out with the amount of users spamming to get in the game.

    There wont be a patch yet because the servers were down for hardware updates not software.....ZZZz

  11. #26
    Devontje
    Guest

    Default

    Originally posted by Technicolor
    same here :unsure:

  12. #27
    ladyarawin
    Guest

    Default

    :angry: yep xtrap being GAY got the same thing you all are . Even reboot puter. cleaned the catch file and all that other bs. Still not letting me pass the xtrap


    :angry:

  13. #28
    delirium
    Guest

    Default

    login server conection failed i had the same xtrap error i rebooted and now i get this ...

  14. #29
    Senior Member MeeP's Avatar
    Join Date
    Mar 2006
    Location
    Home
    Posts
    2,254

    Default

    same here

  15. #30
    Technicolor
    Guest

    Default

    i rebooted, worked for me... morax :wub:

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •