Results 1 to 14 of 14

ko4life = slow4life :/

This is a discussion on ko4life = slow4life :/ within the General Chat forums, part of the Knight Online (ko4life.com) category; whats up im getting timeouts ect :/ is ko4life getting DDoS'ed again?...
Page: 1


  1. #1
    whassup
    Guest

    Default ko4life = slow4life :/

    whats up im getting timeouts ect :/ is ko4life getting DDoS'ed again?

  2. #2
    whassup
    Guest

    Default

    anyone got the same?

  3. #3
    Kira
    Guest

    Default

    same prob like 6 hours ago

  4. #4
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,965

    Default

    Ko4life always runs slow on both my work pc and home pc. home has a unrelible 4mb connection and my work connection is purely insain

  5. #5
    Nosferatu_Incognito
    Guest

    Default

    This forum supports a large community on small (if any) budget. In the past we've actually been kicked off our hosts because of bandwidth issues. So far we've been lucky not to get kicked off this host but because of limitations the more people use the forums the slower it will become. At least that's the way I see it. For now, unless the admins script ads into the forums this is the best we can get.

    ko4life has always been slow for me. But the info here is worth the wait IMO.

  6. #6
    BANNED FOR SCAMMING!
    Join Date
    Mar 2006
    Location
    London
    Posts
    944

    Default

    My work connection is pretty damned fast too, but Ko4life is a little bit clunky... The server it runs on also does various other things, which due to them being business related probably get priority over these forums.

  7. #7
    Senior Member festo's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    2,820

    Default

    Were running alot of shit so it uses alot of bandwidth

  8. #8
    Jediay
    Guest

    Default

    mines fast....

  9. #9
    Baxxor
    Guest

    Default

    Originally posted by Felix
    Ko4life always runs slow on both my work pc and home pc. home has a unrelible 4mb connection and my work connection is purely insain
    think it was yesterday i had prob with this site
    couldnīt show the site and sh1t
    and i got 10mb connection, run everything else smothly

  10. #10
    T-Mac
    Guest

    Default

    Originally posted by Kira
    same prob like 6 hours ago
    like me

  11. #11
    Speed
    Guest

    Default

    i always had slowy ko4life

  12. #12
    Rayne_of_death
    Guest

    Default

    No problems here ever! :unsure:

  13. #13
    LegendarY Senior Member Lev0's Avatar
    Join Date
    Jul 2006
    Location
    The Netherlands//Turkey
    Posts
    2,582

    Default

    no problems here

  14. #14
    DragonFire
    Guest

    Default

    Nothing here..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •