Page 1 of 11 12345 ... LastLast
Results 1 to 15 of 155

lag?

This is a discussion on lag? within the General Chat forums, part of the Knight Online (ko4life.com) category; is it just me or servers are extremly laggy...
Page: 1


  1. #1
    mammlea2
    Guest

    Default

    is it just me or servers are extremly laggy

  2. #2
    Banned
    Join Date
    Oct 2006
    Location
    Ft. Gordon GA.
    Posts
    5,690

    Default

    Yeah real laggy on Ares.

  3. #3
    Senior Member knight011's Avatar
    Join Date
    Dec 2006
    Posts
    252

    Default

    >.< 5 or 7 secs lag

  4. #4
    Senior Member Moomoo's Avatar
    Join Date
    Jun 2006
    Location
    somewhere <3
    Posts
    452

    Default

    was like that on cwest and diez also

  5. #5
    PFC Senior Member
    Join Date
    Nov 2006
    Location
    MyFreeCams
    Posts
    333

    Default

    lag can&#39;t exp ... merchant ftw

  6. #6
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    my clannies got exped twice on talos at restart cuz its lagging so bad... fukin k2 did something wrong , AGAIN!

  7. #7
    Misanthrope
    Guest

    Default

    it&#39;s just like the old days on myko


    i tried out bera - edana - and c-west -- all the same.
    then got dc&#39;d on merchant- ftl.

  8. #8
    Senior Member
    Join Date
    Apr 2008
    Posts
    541

    Default

    It&#39;s terrible, can hardly minor. -.-

  9. #9
    &#33;Premier_Assassin&#33;
    Guest

    Default

    Maintenance for about an hour, somethings gonna be fishy.
    and yes im lagging extremely hard on C-West.

  10. #10
    VIP Member Senior Member JaCoX's Avatar
    Join Date
    Sep 2006
    Location
    Lima - Perú
    Posts
    1,456

    Default

    too laggy ;(

  11. #11
    MSZ - 006 Senior Member akutee's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    3,948

    Default

    was super laggy on pathos... so lagy that i just logged off :P

  12. #12
    RE5PECTmf
    Guest

    Default

    This sux , after few months i finally got my ass back to xp last couple days in a row .. now this shit kills every party that makes .. or every1 in it :P

  13. #13
    Ganadorph Senior Member
    Join Date
    Sep 2007
    Posts
    246

    Default

    yea im not sayin anything but this happens every time K2 adds the files for a new betta server and it stays like this until it the betta opens up (if u guys remember when ROFD and Moradon patch came out). so who knows

  14. #14
    DeHealer
    Guest

    Default

    Lame lag, great Maintenance K2 ^^

  15. #15
    unsolved_mystery
    Guest

    Default

    in the ftp patch dowload page, theres was a file labeled as knightonlinebeta.exe
    removed now, who knows.

Page 1 of 11 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •