Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Lagging Really Baddddddddddddddd!

This is a discussion on Lagging Really Baddddddddddddddd! within the General Chat forums, part of the Knight Online (ko4life.com) category; yes there is alot of lag after the patch, i die like 3 times and dced so much. also screen ...
Page: 2


  1. #16
    TOYSOLDIER_
    Guest

    Default

    yes there is alot of lag after the patch, i die like 3 times and dced so much. also screen lag as well.

  2. #17
    OohYouTouchedMyTraLa
    Guest

    Default

    i never get lag anymore :S

  3. #18
    tamachan
    Guest

    Default

    i never get lag anymore :S[/b]
    i never got it too until my scrolls ended in ronark and i started to freeze everywhere something got to do with the game systems

  4. #19
    thedevilsmanner
    Guest

    Default

    I'm not getting any lag

  5. #20
    Senior Member
    Join Date
    Feb 2007
    Posts
    355

    Default

    30sec lag per a min

  6. #21
    Beramusian Senior Member Fr4nkie's Avatar
    Join Date
    Aug 2006
    Location
    Perú
    Posts
    1,633

    Default

    30sec lag per a min[/b]
    :blink: be carefull ... turks have lag right now too :huh:

  7. #22
    Lag0nx
    Guest

    Default

    its only going worse for me.
    my PC is soon to be burst in flames, whether by its own,or by my feet kicking it of anger, for every time i freeze and get XPed and so on.

  8. #23
    Senior Member Metalkon's Avatar
    Join Date
    Nov 2006
    Location
    Canada, NB
    Posts
    2,607

    Default

    I have only been having problems during the last few days.

    Sometimes my potions take 10sec to work out of nowhere while everything else works, sometimes just just my attacks have lag and not my potions and stuff. :S

  9. #24
    arenita
    Guest

    Default

    Im having some bad freezes too when I cast some spells...and lag several times a day....
    So bad. :angry:

  10. #25
    MSZ - 006 Senior Member akutee's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    3,948

    Default

    i have lag issues too...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •