Results 1 to 10 of 10

Posting this here because no1 read tech !! Important !!

This is a discussion on Posting this here because no1 read tech !! Important !! within the General Chat forums, part of the Knight Online (ko4life.com) category; Here's the problem: My friend can normally login but if I click the server the same time, I get the ...
Page: 1


  1. #1
    SirChaoS
    Guest

    Default Posting this here because no1 read tech !! Important !!

    Here's the problem:

    My friend can normally login but if I click the server the same time, I get the error 10060 <_<
    So here's my question, Do i need to change something in my router, so i don't get the error anymore?

    Greetz

  2. #2
    Aekka
    Guest

    Default

    There may be a problem with your firewall too. Turn it off for a minute and try to login.

  3. #3
    SirChaoS
    Guest

    Default

    Originally posted by Aekka
    There may be a problem with your firewall too. Turn it off for a minute and try to login.
    ty but it doesn't work .

    But mayby do i need to open some gateways, because by socom 3 some people
    need to open some gateways to use their headset?

  4. #4
    SirChaoS
    Guest

    Default

    Originally posted by SirChaoS+--><div class='quotetop'>QUOTE(SirChaoS)</div>
    <!--QuoteBegin-Aekka
    There may be a problem with your firewall too. Turn it off for a minute and try to login.
    ty but it doesn't work .

    But mayby do i need to open some gateways, because by socom 3 some people
    need to open some gateways to use their headset?[/b]
    Bump need fast answers :mellow:

  5. #5
    Section Moderator KrepiN's Avatar
    Join Date
    Apr 2006
    Location
    Denmark
    Posts
    2,226

    Default

    google 10060
    and you get your answer on what it is and what you can do

  6. #6
    Shizniz of it Senior Member Anzac's Avatar
    Join Date
    Mar 2006
    Location
    Australia Duh
    Posts
    290

    Default

    is the 10060 a KO error or a windows one?

  7. #7
    Section Moderator KrepiN's Avatar
    Join Date
    Apr 2006
    Location
    Denmark
    Posts
    2,226

    Default

    Originally posted by Anzac
    is the 10060 a KO error or a windows one?
    ko (internet/connection error)

  8. #8
    Section Moderator KrepiN's Avatar
    Join Date
    Apr 2006
    Location
    Denmark
    Posts
    2,226

  9. #9
    Lawless
    Guest

    Default

    KO has always been picky with routers and dialup modems......usually creating in game performance issues. If your on T1 through router the settings for packet control can fix this type of prob if you knew what your doing but i dun reccomend mucking with them, ive learned to change mine around as needed for a few diff games.

  10. #10
    Shizniz of it Senior Member Anzac's Avatar
    Join Date
    Mar 2006
    Location
    Australia Duh
    Posts
    290

    Default

    have u tried flushing the dns?

    start > run > ipconfig /flushdns

    and or put the acual ip addresses in the ko config file

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •