Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

SAME Xtrap Error

This is a discussion on SAME Xtrap Error within the General Chat forums, part of the Knight Online (ko4life.com) category; Few days ago I tried disabled EVERYTHING in msconfig, all services except those ones that keep my network running, and ...
Page: 2


  1. #16
    Senior Member C4pt4iN's Avatar
    Join Date
    Mar 2006
    Posts
    1,552

    Default

    Few days ago I tried disabled EVERYTHING in msconfig, all services except those ones that keep my network running, and xcrap still blocks me. However it runs fine on my server computer, both computer have Norton Antivirus, so leave that out of the picture, my server computer runs a little older version of WinXP, while my primary computer have WinXP + SP 2 and dual core CPU, everything else are pretty much the same. Cant be arsed to research more about this issue, wasted too much time already.

  2. #17
    MyBitch
    Guest

    Default

    when i get X-Trap error i do this :

    1) open my ko folder
    2) open server.ini
    3) Change patch to last knowen patch (atm 1471)
    3) update game AgaiN
    4) login and play

  3. #18
    Senior Member Suicune's Avatar
    Join Date
    Apr 2006
    Posts
    1,120

    Default

    I uninstalled NetLimiter and it worked fine for me.

    You probably have a software installed on your comp which isnt allowed by Xtrap !

    Maybe you have messenger plus... try uninstall it.

    If you cant find what is the program that makes this error, format your computer and install all programs one by one, checking if xtrap does this error after every installation and you'll find what is the program not allowed by xtrap

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •