Page 10 of 11 FirstFirst ... 67891011 LastLast
Results 136 to 150 of 162

WRONG PASSWORD?

This is a discussion on WRONG PASSWORD? within the General Chat forums, part of the Knight Online (ko4life.com) category; damnit they fixed it...
Page: 10


  1. #136
    sime217
    Guest

    Default

    damnit they fixed it

  2. #137
    Senior Member Ahh...'s Avatar
    Join Date
    Jun 2006
    Location
    Finland
    Posts
    854

    Default

    Shall we go to sleep or do something else than whine about k2?
    Oh well I'm going to sleep, if they fix it that's nice, if not c'mon it's just a game.

  3. #138
    Inactive Member
    Join Date
    Nov 2006
    Location
    A U S T R A L I A
    Posts
    437

    Default

    TALOS

  4. #139
    Senior Member Duran's Avatar
    Join Date
    Oct 2006
    Posts
    240

    Default

    the cloverfield monster broke into k2 building[/b]
    lol
    that movie rocked

    im not suprised if chinese ppl screwed us all man :S[/b]

    well, just wait till they come to usko,,, its going to be really sad if were complaining about turks.... turk's arn't shit compared to the chinese hacks.

  5. #140
    Banned
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    819

    Default

    om for 10sec i was so scared zuahahahah

  6. #141
    Gaby159
    Guest

    Default

    Just logged everyone was unstuffed... only gryph and pathos glove remain........... we were hacked...





    J/K love u all

  7. #142
    _untauchable_
    Guest

    Default

    someone probeblly got drunk and slicked the wrong option :P

    'system restore january 1st 2002' :P

  8. #143
    Senior Member
    Join Date
    Feb 2007
    Location
    TrancenatioN
    Posts
    209

    Default

    Its fixed yet? o______o

  9. #144
    ~SkaNkLeR~ Senior Member griml2eaper's Avatar
    Join Date
    Dec 2007
    Location
    usa
    Posts
    2,711

    Default

    login went off hehe boss HUNT!!!

  10. #145
    Senior Member
    Join Date
    Mar 2006
    Location
    Pathos (Belgium)
    Posts
    562

    Default

    Thx everyone for your accounts

    xD

    I'm already in diez playing everyones account

  11. #146
    IMickI
    Guest

    Default

    got my account back :P they are fixking it.

    If everyone was K2ed, think positive: At least I take BusinessClass (Beramus clan) down with me

    Edit: NVM Pwd invalid again >_<

  12. #147
    Mex
    Mex is offline
    Senior Member Mex's Avatar
    Join Date
    Jun 2006
    Location
    Cali
    Posts
    80

    Default

    someone probeblly got drunk and slicked the wrong option :P

    &#39;system restore january 1st&#39; :P[/b]
    Ctrl + z UNDO UNDO !!!

  13. #148
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,965

    Default

    It&#39;s a K2 bug.

    Now stop spamming the fuck out of these forum.

  14. #149
    chimera2888
    Guest

    Default

    lets fly/drive/walk to turky, go to a Inet cafee and lough at them? o.O[/b]
    lmfao lmfao lmfao lmfao
    this is the best post ive every seen in my life





    besides the time some one posted "how do u post sumthing" lolz

  15. #150
    Senior Member JayDee13's Avatar
    Join Date
    Sep 2007
    Location
    Brooklyn
    Posts
    469

    Default

    hey! i&#39;m having a problem, my password seems to be invalid. Is anyone else having this problem?

Page 10 of 11 FirstFirst ... 67891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •