Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Xtrap Error

This is a discussion on Xtrap Error within the General Chat forums, part of the Knight Online (ko4life.com) category; Zzzzzzzzzzz I got the Xtrap error again.. It says: CODE_FIELD [10-0300-00002EE2-021] Solutionsss??...
Page: 1


  1. #1
    DonEfyrion
    Guest

    Default

    Zzzzzzzzzzz I got the Xtrap error again.. It says: CODE_FIELD [10-0300-00002EE2-021]
    Solutionsss??

  2. #2
    SigniB
    Guest

    Default

    i think everyone got it again

  3. #3
    Vanquisher
    Guest

    Default

    Yeah same....I was playing then switched servers then got of to switch servers again...then now it dont work...And on my other computer when i load the game it says FTP openfile error...we have been k2ed again and again

  4. #4
    Senior Member
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    162

    Default

    hm not 4 me but check forum there are alot of topics about that

  5. #5
    abstraktzor
    Guest

    Default

    hm not 4 me but check forum there are alot of topics about that[/b]
    all the other posts are gay shit like hey do dnsflush works everytime..or repair ur internet works everytime! well it doesnt. fuckin xtrap

  6. #6
    Tupo
    Guest

    Default

    1. Start-> Run-> write: cmd-> write: ipconfig/flushdns
    2. repair your internet connection
    3. throw your computer out of window

    someone will work

  7. #7
    Sh11t
    Guest

    Default

    I got the same error since 1 hours and nothing is working, just the xtrap server is down *-*

  8. #8
    Senior Member Spitfire's Avatar
    Join Date
    Mar 2007
    Location
    Norway
    Posts
    646

    Default

    1. Start-> Run-> write: cmd-> write: ipconfig/flushdns
    2. repair your internet connection
    3. throw your computer out of window

    someone will work [/b]

    1 and 2 doesn't work, nr. 3 sounds suspiscious. :0

  9. #9
    Tupo
    Guest

    Default

    1 and 2 doesn't work, nr. 3 sounds suspiscious. :0[/b]
    can ya test 3 if that work..i will do same :P

  10. #10
    dylon3
    Guest

    Default

    well this is extreamly gay and if any1 finds any new ways to get by it pls post
    xtrap blows!!!!!!!!!!!!!!
    :angry: :angry: :angry: :angry: :angry: :angry: :angry:

  11. #11
    Arthurios
    Guest

    Default

    yeah it sucks
    wanted to switch server and then I get that fokking error.. and this is the first time I get it

  12. #12
    abstraktzor
    Guest

    Default

    i just want a good explanation of why this is always going on. xtrap doesnt even have a website so i guess no one knows whats going on either. its like everyone is trying to repair and restart etc and if it works, automatically its a solution to the xtrap problem..when it really isnt

  13. #13
    TaDaaa
    Guest

    Default

    And of course you do not even get an aknoledgement of the problem from K2. At least say that it is a problem with xtrap servers and they are working on it.

    But as usual nothing

  14. #14
    basher443
    Guest

    Default

    It happens to me too the first time i log, or after being dc'd. Repairing connection does work, but sometime it take 50+ repairs before it lets me in :huh:

  15. #15
    Senior Member Adebisi's Avatar
    Join Date
    Jan 2007
    Location
    Croatia
    Posts
    636

    Default

    so i tried many things, flushed dns for like 24376373456 times, no luck. Only this worked, and not every time.
    restart ur computer and emediately enter ko

    hope it works cuz it does for me

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •