Results 1 to 11 of 11

Xtrap Probs

This is a discussion on Xtrap Probs within the General Chat forums, part of the Knight Online (ko4life.com) category; Some one knows what this means?? Error: some functions provided by the operating system are not working properly I get ...
Page: 1


  1. #1
    NixY
    Guest

    Default Xtrap Probs

    Some one knows what this means??

    Error: some functions provided by the operating system are not working properly

    I get that error from xtrap after some few second when i have started up Knight Online..

    Some one know what the problem is and know how to fix it?

  2. #2
    Mrjcolley101
    Guest

    Default

    Check your graphics card for burn marks, thats a warning to stop you overloading graphics/processor.

    Just a suggestion...

    Or just delete The xtrap folder in crogram files:knight online

    It will reinstall itself.

    Best regards
    h43r:

  3. #3
    NixY
    Guest

    Default

    Originally posted by Mrjcolley101
    Check your graphics card for burn marks, thats a warning to stop you overloading graphics/processor.

    Just a suggestion...

    Or just delete The xtrap folder in crogram files:knight online

    It will reinstall itself.

    * * * * * * * * * * * * * * * * * * Best regards
    * * * * * * * * * * * * * * * * * * * * * * * * * *h43r:

    Well there things are brand new :P so there is no burn marks or something like that, other games work fine

  4. #4
    Hells Kitchen
    Guest

    Default

    reinstall ?

  5. #5
    NixY
    Guest

    Default

    Originally posted by Hells Kitchen
    reinstall ?
    done that already

  6. #6
    Senior Member Helseth's Avatar
    Join Date
    Mar 2006
    Posts
    1,259

    Default

    open run type cmd then opens window type ipcofing /flushdns
    try it

  7. #7
    Mrjcolley101
    Guest

    Default

    Originally posted by Helseth
    open run type cmd then opens window type ipcofing /flushdns *
    try it
    +1

  8. #8
    Guarddyl
    Guest

    Default

    i got same problem,

    reinstalled game, nothing , removed xtrap folder nothing, flushd a few times + restart computer nothing,

    can i ever play ko ?? :angry: :angry:

  9. #9
    NixY
    Guest

    Default

    Originally posted by Guarddyl
    i got same problem,

    reinstalled game, nothing , removed xtrap folder nothing, flushd a few times + restart computer nothing,

    can i ever play ko ?? :angry: *:angry:
    i think we got to good computers but my father and i are gona take a look at this problem this weekend and we'll see if we get it work, if we do i'll tell you how to fix it.

  10. #10
    Hells Kitchen
    Guest

    Default

    try deleting your x-trap folder in your "Knight Online" main folder, then run KO, this will re-install the x-trap folder and do any upgrade/fixing that may need. If this doesnt work then sorry i tried.

  11. #11
    NixY
    Guest

    Default

    Originally posted by Hells Kitchen
    try deleting your x-trap folder in your "Knight Online" main folder, then run KO, this will re-install the x-trap folder and do any upgrade/fixing that may need. If this doesnt work then sorry i tried.
    already done that several times, same problem =( but thanks for your time to help us

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •