Results 1 to 3 of 3

3g/3.5g internet: need an internet tuning pro.

This is a discussion on 3g/3.5g internet: need an internet tuning pro. within the Tech Support forums, part of the Knight Online (ko4life.com) category; so... the weirdest things have been happening to my pathetic connection lately (better than the previous one but still pathetic). ...
Page: 1


  1. #1
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default 3g/3.5g internet: need an internet tuning pro.

    so... the weirdest things have been happening to my pathetic connection lately (better than the previous one but still pathetic).

    trying to multi-load different pages in several tabs lags me (or browsing the interwebs).
    trying to play league of legends severely lags me (lagspikes mostly).
    trying to play KO slightly lags me.

    pinging isp goes from stable to time out due to lag or 2000ms+.


    now the funniest part of all this is that, all this lag happens while my download speed is almost non-existant... so why am i getting 2000+ms when trying to load multiple pages if the data transferred is close to zero? i dont get it.

    no wait. THIS is the funniest part. i go on youtube, watch a vid and unlock an unbelievable amount of 150KB per sec, without even having more than 300ms.

    AFTER i watched the vid, or just closing it after i reach that download rate, i can go play LoL or load multiple pages of internet OR WHATEVER and it will go just fine without lagging.

    I DONT GET THIS! what do i need to tweak? why do i have to do something as ridiculous and trivial as watching a youtube vid beforehand i actually start playing / browsing?

    how to fix it?

    before i "figured out" this cheat, i installed cfosspeed, put a fake key for tuneuputilities 2011 to adapt it to 3g / 3.5g connections, installed throttle (uninstalled afterwards), installed a "leatrix latency fix" (way back then) also got advanced system care (and applied the internet "tweaks" suggested).

    and thats all ive done.

    my internet connection is a wireless usb modem that uses edge / gprs 3g 3.5g hspa w/e. dont know much more about it.

    so... what do? reinstall windows? uninstall every program i installed (risking to lose this cheatz) related to modifying tcp and internet parameters? im kinda clueless here and i have no idea why this is happening.

  2. #2
    Regular Member
    Join Date
    Nov 2010
    Posts
    48

    Default

    i got bell ( canada ) and i dc when i get call.

  3. #3
    Senior Member DEATHxPROOF's Avatar
    Join Date
    Aug 2009
    Posts
    511

    Default

    thats interesting. Do you have all your house phone lines connected through filters? Or maybe its time to upgrade your modem. I know Att has crappy ones that are outdated the speedstream, they should upgrade you for free if your using yahoo dsl.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •