Results 1 to 6 of 6

Account in use

This is a discussion on Account in use within the Tech Support forums, part of the Knight Online (ko4life.com) category; Mostly it's because the servers go down and you dc and try to log back in. But I got something ...
Page: 1


  1. #1
    Senior Member Chemical's Avatar
    Join Date
    Mar 2006
    Posts
    3,127

    Default

    Mostly it's because the servers go down and you dc and try to log back in.

    But I got something wierd happening... I died when I was exping, but when I died i fell into a tree so I couldnt get rezzed, i tried to go to server 2, same problem, server3, same problem so i said, meh i'm going back to o1 and try to click on my body as soon as i log in. But when i closed my game and tried to log back in, it said account in use. I pressed Ok a milion times and nothing happened.

    I rebooted
    I did ipconfig /release /renew even flushdns

    But now I still get account in use error... WTFBBQ?

  2. #2
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    U just need to wait til it kicks u out of the game. Sometimes login server goes down while DB still up so for the game u are still logued in alltho u were dc'd. Usually happens when servers go down, but I've seen it happen without going down, just laggy. Usually it takes a few minutes but sometimes it can take hours. This rarely happens. U should open a ticket and try to get a GM to kick u out of the game, but I wouldn't hold my breath.

    If nothing works, u would have to wait til next server restart.

  3. #3
    Banned for scamming.
    Join Date
    Jun 2006
    Posts
    110

    Default

    happend to me like 1 week ago.server restart wont help(didnt in my situation).Just send them a ticket with ur cc info and they will take care of it

  4. #4
    llJuanMall
    Guest

    Default

    it happens to me sometimes, what i do is that I unplugg my internet conection, then open launcher wait till it says "failed connection" after that I plugg in the internet again wait till it loads and its done! :P
    hope it workd for u

  5. #5
    Limited Edition! Senior Member
    Join Date
    Aug 2006
    Posts
    370

    Default

    it happens to me sometimes, what i do is that I unplugg my internet conection, then open launcher wait till it says "failed connection" after that I plugg in the internet again wait till it loads and its done! :P
    hope it workd for u[/b]
    rofl +1 xD

  6. #6
    llJuanMall
    Guest

    Default

    its simple but it actually works! :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •