Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

Always disconnecting about every 10min

This is a discussion on Always disconnecting about every 10min within the Tech Support forums, part of the Knight Online (ko4life.com) category; i was told that wireless phones (inside the house, or even 100 meters around it) can cause disconnections if the ...
Page: 2


  1. #16
    didinino
    Guest

    Default

    i was told that wireless phones (inside the house, or even 100 meters around it) can cause disconnections if the Hz is close/ same as your router.

    u should find a guide telling u how to change the Hz of ur router/phone.

  2. #17
    evilwevel
    Guest

    Default

    i wouldn't mess with the frequency of your router. you'll do more harm then good.

  3. #18
    rico
    Guest

    Default

    Do you use any other wireless equipment in your home I.E. wireless computer accessories, cordless phones, ect?

    Main reason is that you're likely getting crossover interferance. I USED to get it when I used my wireless mouse, but I dont tend to use it very often now at all since I got my laptop. Only downside is I have to keep the piece of scrap metal on my desk because the HD on the laptop is rather small and I'm too lazy to upgrade it.

    My router is also downstairs and with the ammount of radio/wireless/electronic equipment in our house I'm surprised I'm not in hospital with my 5th bout of cancer already :P

  4. #19
    evilwevel
    Guest

    Default

    Do you use any other wireless equipment in your home I.E. wireless computer accessories, cordless phones, ect?

    Main reason is that you're likely getting crossover interferance. I USED to get it when I used my wireless mouse, but I dont tend to use it very often now at all since I got my laptop. Only downside is I have to keep the piece of scrap metal on my desk because the HD on the laptop is rather small and I'm too lazy to upgrade it.

    My router is also downstairs and with the ammount of radio/wireless/electronic equipment in our house I'm surprised I'm not in hospital with my 5th bout of cancer already :P[/b]
    pff they also said that using a cellphone often causes brain cancer

    all they care about is cancer these days. some time ago i read in a paper that apples cause cancer to, but only if you eat like 1-2 kg of them a day for like 30 years. i was like "no shit sherlock" if you eat anything in such big ammounts for 30 years you'll probably get cancer. if you don't die because you eat nothing but apples first.

  5. #20
    Senior Member SavageRaider's Avatar
    Join Date
    Jul 2007
    Location
    USA
    Posts
    69

    Default

    hit me up a pm...i might have your solution and i can send you the steps to fix this problem...if it is indeed what i think it is.

  6. #21
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Default

    You know,my MSN doesn't get DC'ed,just KO and if I'm playing WoW,that gets DC also...When I'm playing near the router,everything is fine....But I just want to know:
    Is there a way to fix it? [simple yes or no,if yes;explain and say how this would be fixed]

  7. #22
    ILoveYouToo
    Guest

    Default

    a few possible ways to fix it.
    1.Move your laptop/move your router
    2.Find any obstructions to your connection and move them.
    3.Get an ethernet cable long enough to reach your room.
    4.Port Forward.
    5. Get a better connection
    6./Quit_Ko

  8. #23
    ILoveYouToo
    Guest

    Default

    its quite simple. ethernet > wireless for gaming.

    you can't argue about it, it's a fact. a wireless connection will, and very often to, fail for a split second wich is nothing when you're browsing or watching youtube video's etc. but it's enough to get you dc'ed because a game requires a stable internet connection thats online 100% of the time.

    you can't do much about it. except maybe wait for like 3 years until they have the ability to make wireless connections as fail safe as ethernet ones.[/b]
    Maybe you have a shitty wireless connection but I play Halo 2/3 Online with wireless and i've never disconnected.

  9. #24
    angrybahamut
    Guest

    Default

    maybe its just ur router or internet

  10. #25
    T0wn3R
    Guest

    Default

    oh yeah i found it!


    shayan i fixed the mine, and there are like 5123125123 persons in the world with the same problem

    control panel -> management tools -> system management -> Device Manager -> right click on your wireless card -> Properties -> Advanced options -> Power Save Moded (put it to disabled).

    if it doesn't work reinstall your wireless card drivers again and do all again.

  11. #26
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Default

    oh yeah i found it!
    shayan i fixed the mine, and there are like 5123125123 persons in the world with the same problem

    control panel -> management tools -> system management -> Device Manager -> right click on your wireless card -> Properties -> Advanced options -> Power Save Moded (put it to disabled).

    if it doesn't work reinstall your wireless card drivers again and do all again.[/b]
    is this new?because you told me something like this before -.-

  12. #27
    hej
    Guest

    Default

    Tp-cable between router and computer.

  13. #28
    Senior Member
    Join Date
    Aug 2006
    Location
    SwedeN
    Posts
    756

    Default

    Place the Router min 1m or max 30m, And no other electronic things between router and pc.
    And dont hide the router under somthing or in a wardrobe or in another closed room far away from ur pc

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •