Results 1 to 7 of 7

Another KO Launcher problem, but slightly different...

This is a discussion on Another KO Launcher problem, but slightly different... within the Tech Support forums, part of the Knight Online (ko4life.com) category; Everytime I go to open KO, the launcher doesnt respond. After I wait for a bit for it to respond ...
Page: 1


  1. #1
    Alive
    Guest

    Default Another KO Launcher problem, but slightly different...

    Everytime I go to open KO, the launcher doesnt respond. After I wait for a bit for it to respond it says Connection failed.

    Im using windows 7 atm, if thats any help

  2. #2
    Banned CkkJl2's Avatar
    Join Date
    Jul 2007
    Location
    A room with no windows..
    Posts
    789

    Default

    Same shit here, hate the fuckers.

  3. #3
    Banned
    Join Date
    Apr 2008
    Location
    Peru <3
    Posts
    225

    Default

    same here we re faked :S

  4. #4

    Join Date
    Jan 2007
    Posts
    7

    Default

    change IP0=kologin.knighonlineworld.com

  5. #5
    Banned CkkJl2's Avatar
    Join Date
    Jul 2007
    Location
    A room with no windows..
    Posts
    789

    Default

    It fixed by itself, seems the DDOS attacks were stronger last night.

  6. #6
    ass in hole... Senior Member Unihoc's Avatar
    Join Date
    Jan 2007
    Location
    Swedisch
    Posts
    1,779

    Default

    also got this, been able to login in 2 times in like 3 weeks now.
    and it is absolutely nothing i can do about it , probably tested everything
    Last edited by Unihoc; 04-06-2010 at 02:59 PM.

  7. #7
    TheFallout
    Guest

    Default

    who ever is still ddosing has no fucking life

    95% of the people can log-in, just give up already for fucks sake you are accomplishing nothing. eventually they will block all your zombies

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •