Results 1 to 6 of 6

Anyone got the same prob ?

This is a discussion on Anyone got the same prob ? within the Tech Support forums, part of the Knight Online (ko4life.com) category; cant log on my sin :s when i'm loading character data it stops at 99% then it gives me ko-music ...
Page: 1


  1. #1
    Senior Member MeisterShizzle's Avatar
    Join Date
    Jul 2006
    Location
    Belguim!.
    Posts
    2,077

    Default Anyone got the same prob ?

    cant log on my sin :s when i'm loading character data it stops at 99% then it gives me ko-music + logout screen , anyone got the same problem? kinda strange , so i made a 2nd char on same acc , same server , and i can log in on that char :s fukking weird :s

  2. #2
    Senior Member Suicune's Avatar
    Join Date
    Apr 2006
    Posts
    1,120

    Default

    yea i got this problem .... sometimes it happens to me :/ weird i dont know how to fix it :/

    try again later

  3. #3
    Senior Member MeisterShizzle's Avatar
    Join Date
    Jul 2006
    Location
    Belguim!.
    Posts
    2,077

    Default

    ye works now <3 miaouss u playing logos to ?

  4. #4
    Senior Member Suicune's Avatar
    Join Date
    Apr 2006
    Posts
    1,120

    Default

    yea

  5. #5
    Senior Member
    Join Date
    Mar 2006
    Posts
    1,554

    Default

    if i was an ass hole id say its because you didnt unistall the windows security update that make koxp crash at 99% character data :P but im not one

  6. #6
    cathycano
    Guest

    Default

    u got that error when using koxp/heavenfire <_<

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •