Quote Originally Posted by DeHealer View Post
On the tray, left click the mcafee icon, "change configuration" and disable there in "Pc and Archives" translated from my spanish version :S "Equipos y Archivos" y disabled there the 4 options, only way to play a PS
you gotta be more specific...
configuration under where?

add me on msn [email protected]