Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

APR error

This is a discussion on APR error within the Tech Support forums, part of the Knight Online (ko4life.com) category; +++++++++++++++++++++++...
Page: 2


  1. #16
    ShadowOfPhantomSin
    Guest

    Default

    +++++++++++++++++++++++

  2. #17
    ShadowOfPhantomSin
    Guest

    Default

    +++++++++++++++++++++++++

  3. #18
    ShadowOfPhantomSin
    Guest

    Default

    ++++++++++++++++++++++++

  4. #19
    ikke945
    Guest

    Default

    Same here, i dc alot in chaos, then i try logg back in and it also give me apr. The chaos dc is already realy anoying, but cant login after is making it realy more frustrating. However it always works again when i restart my comp, so it isnt such a big deal xp

  5. #20
    Senior Member fugar's Avatar
    Join Date
    Jul 2010
    Location
    Sydney, Australia
    Posts
    238

    Default

    I've copped this annoying problem since i started playing and the best solution is to change the current version of your game from the options button in the launcher to a version below your current one. For example, if your version is 1855, change it to 1850 or something. After that just let it patch then restart your pc.
    It should work now.

  6. #21
    Senior Member ChanceOf's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    72

    Default

    I had this problem, way i fixed it is by going to properties and checking the 'allways run as administrator'. I havent had it come up since, give it a try. Hope it helps

    Peace

  7. #22
    No.1 gb suppiler Senior Member
    Join Date
    Dec 2006
    Location
    EUROPA
    Posts
    163

    Default

    what windows you using?
    Xp:
    try to shut down the anti virus tool,it may helps
    vista or win7:
    run ko as a admin,it works for me.

  8. #23
    Banned for scamming.
    Join Date
    Dec 2006
    Posts
    206

    Default

    this is related to ur AV . so there is no soluiton for this problem .

    when that happens simply restart and hope it wont happend on the next logging attempt

    or delete ur AV

  9. #24
    Senior Member
    Join Date
    Oct 2009
    Location
    New york
    Posts
    101

    Default

    ok i think i solved my problem, i had the same thing, the problem is ur virus protector or w.e. u got if u got more than one disable em all delete them if u have to then u can log on, rite now im trying to figure out what protection to get so it doesnt mess with my KO

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •