Results 1 to 6 of 6

auto disconected after tping to a new zone

This is a discussion on auto disconected after tping to a new zone within the Tech Support forums, part of the Knight Online (ko4life.com) category; like 50% off the times i tp from moradon to emc (example), i get a screen freeze after being in ...
Page: 1


  1. #1
    Senior Member
    Join Date
    May 2009
    Posts
    433

    Default auto disconected after tping to a new zone

    like 50% off the times i tp from moradon to emc (example), i get a screen freeze after being in emc for 2 seconds and ko shuts it self down.
    any1 had this problem before or knows how to solve it? its damn anoying since my laptop is to slow for a fast relog. and i got the same with getting tped into bdw and chaos

  2. #2
    Member
    Join Date
    Sep 2008
    Posts
    38

    Default

    i got this issue after 1831, now its crashes when im in same zone for a hr or 2 -.-,

    went from there to dcing every hr ish.... guess we just wait for patch fix :/

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    433

    Default

    damn sucks ass

  4. #4
    reptile
    Guest

    Default

    Check event viewer, maybe you can find out what made you crash.

  5. #5
    Senior Member the ring's Avatar
    Join Date
    Apr 2008
    Posts
    1,394

    Default

    i got the same problem , heared some ppl saying that reinstalling ur client would fix it never tryed it tho

  6. #6
    Azrhaidia
    Guest

    Default

    i re-dled the game....didnt fix the issue. its kinda annoying dcing every hour, or when i go to a different zone, or go to ed or chaos >.<

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •