Page 1 of 2 12 LastLast
Results 1 to 15 of 22

BitComet problem

This is a discussion on BitComet problem within the Tech Support forums, part of the Knight Online (ko4life.com) category; When I installed BC on this laptop and I tried to download a game from torrentspy or discography/other music the ...
Page: 1


  1. #1
    Ultra_mage_Jano
    Guest

    Default

    When I installed BC on this laptop and I tried to download a game from torrentspy or discography/other music the download doesn't start. If the torrent thing opens, i press open in stead of save as.., then BC opens with the download, the green arrow points down so it is 'downloading' but 0kb/s, no seedings or peerings or w/e , so not downloading. Can anyone help me pls to fix this s o I can download?
    Ty

  2. #2
    Ultra_mage_Jano
    Guest

    Default

    Maybe this can help: Windows Vista, BitComet version 0.97

  3. #3
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    try older version or see if it supports vista :P

  4. #4
    angrybahamut
    Guest

    Default

    i use version .56, the older the better for just leeching, not sharing =D

    dont go to like .47 or something, cuz they dont work on some torrents

  5. #5
    bazzeeka
    Guest

    Default

    maybe a firewall or bitcomet cant find a route outta your network or router.... maybe forward the right ports.

  6. #6
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    maybe a firewall or bitcomet cant find a route outta your network or router.... maybe forward the right ports.[/b]

    yep thats true also try shut down firewall

  7. #7
    Shimmy
    Guest

    Default

    yep thats true also try shut down firewall[/b]
    More than likely you'll need to forward the port numbers.

  8. #8
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    also true its same thing with emule and plus it can increese the speed of Bit

  9. #9
    Ultra_mage_Jano
    Guest

    Default

    I downloaded version 0.56 and the downloading doesn&#39;t start now. When clicking download window of BC opens with download place , download-start now, I press ok, it tries connecting but doesn&#39;t work. When I press the tracker tab it says time left: STOPPED, sometimes, and tracker status: Can&#39;t connect Tracker. Seems like KO >.<
    I also put of Firewall so maybe it would download, but it doesn&#39;t
    Help plx

  10. #10
    Shimmy
    Guest

    Default

    I downloaded version 0.56 and the downloading doesn&#39;t start now. When clicking download window of BC opens with download place , download-start now, I press ok, it tries connecting but doesn&#39;t work. When I press the tracker tab it says time left: STOPPED, sometimes, and tracker status: Can&#39;t connect Tracker. Seems like KO >.<
    I also put of Firewall so maybe it would download, but it doesn&#39;t
    Help plx[/b]
    you need to check how many seeders the torrent has.....

    if it has none you wont get a download rate.

  11. #11
    Senior Member
    Join Date
    Mar 2006
    Location
    Mysteryland
    Posts
    262

    Default

    no seedings or peerings or w/e[/b]
    Maybe that&#39;s the problem right there? :P

  12. #12
    Senior Member pikachu_'s Avatar
    Join Date
    Aug 2006
    Location
    Poland
    Posts
    279

    Default

    i have Bitcomet 0.67 and its working perfect, i had same problem with newest vers.

  13. #13
    Shimmy
    Guest

    Default

    i have Bitcomet 0.67 and its working perfect, i had same problem with newest vers.[/b]

    unless your ISP is preventing you downloading these files but i doubt that is the case...........

  14. #14
    Ultra_mage_Jano
    Guest

    Default

    Hm, I tried version 0.67 now, says that it&#39;s downloading on top, but in window itself 0Kb/sec.
    Also when I put BitComet on and downloadn internet gets very slow, can&#39;t start any FireFox pages etc..


    Ty for helping

  15. #15
    angrybahamut
    Guest

    Default

    is ur port open?

    and check ur firewall

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •