Results 1 to 5 of 5

Cant connect to the internet withm y wireless

This is a discussion on Cant connect to the internet withm y wireless within the Tech Support forums, part of the Knight Online (ko4life.com) category; Hey, i recently formatted my laptop and i cant seem to get the wireless working The thing is, i do ...
Page: 1


  1. #1
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    Hey, i recently formatted my laptop
    and i cant seem to get the wireless working

    The thing is, i do have connection with my router and the signal says its very good
    i checked the packages and i only keep sending them, rly slow,
    but i dont seem to recieve any packages.

    Allso i open cmd and typed /ipconfig

    and where is says DNS & Standardgateway its empty
    so i thought maby that is the problem im looking for

    If anybody can help me i'd appriciate it

    i use a HP pavilion zv6000 (its a old 1, just listen music/movies)
    and the router is a D-Link Wireless router model: D-Link G604T

    any help would be appriciated
    ty

  2. #2
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    allso ipconfig /renew
    gives me an error, it says i cant make contact with my DHCP server

  3. #3
    AndyJH
    Guest

    Default

    Suggestions
    1 - Reboot router from scratch and setup again
    2 - Make sure your IP addy isn't static
    3 - Open cmd prompt and ping 127.0.0.1
    4 - Carry out a netsh winsock reset / tcpip repair command (prolly this)
    5 - Some random option . Possible wireless IP range fucked

  4. #4
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    Suggestions
    1 - Reboot router from scratch and setup again
    2 - Make sure your IP addy isn't static
    3 - Open cmd prompt and ping 127.0.0.1
    4 - Carry out a netsh winsock reset / tcpip repair command (prolly this)
    5 - Some random option . Possible wireless IP range fucked[/b]
    will #5 it aint for sure
    cause the wireless works on my bro's pc just fine

  5. #5
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    NVM

    IM A RETARD LOL
    so this was my error
    i had to enter my networkkey so i took the network i thought it was,
    the conneciton accepted it, but didnt let me true.

    i tried logging on the Router interface and went to the wireless button and there it gave me the encryption
    and that was the 1 i had to enter

    So everything is fixed now, sry for the trouble

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •