Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

DC after 99% character data

This is a discussion on DC after 99% character data within the Tech Support forums, part of the Knight Online (ko4life.com) category; Hey, I get the same problem but what happens to me if I load KO up sometime during the day, ...
Page: 3


  1. #31
    nicholaszaioud1992
    Guest

    Default

    Hey, I get the same problem but what happens to me if I load KO up sometime during the day, my loading stops at 25% Character Data and slowly loads in, gets 99% crashes. This happens alot, usually 2 times. Then I can load in like a beast :lol: . But after about 2 relogs or so it happens to me again >< !![/b]
    Does anyone else ge tthis problem or is it only me and my gay computer ? :lol: :lol: :P

  2. #32
    Banned
    Join Date
    Mar 2007
    Location
    Alabama
    Posts
    968

    Default

    pfft..stop being lazy and teach your computer to count to 100.

    But seriously, I used to have this problem, but I upgraded my ram and I haven&#39;t had the problem since.

  3. #33
    nicholaszaioud1992
    Guest

    Default

    ok I&#39;ll talk to me fasha about it, but I already have 2 gigs of ram

  4. #34
    razzy
    Guest

    Default

    ok I&#39;ll talk to me fasha about it, but I already have 2 gigs of ram [/b]
    lol then ram is not the problem.

    What fixed it for me was turning off auto-protect when im trying to get in KO.

    Thing is, when auto protect comes back on whilst im playing, my game goes to shit.

    I was luring a TW to macroers at spoilers, and unfortunetly my auto protect came back on automatically, and i lagged.


    KABOOM, im dead and not the macroers.

    <_<

    PS: i dont turn off auto protect completely, i turn it off for 15 mins.

  5. #35
    nicholaszaioud1992
    Guest

    Default

    lol then ram is not the problem.

    What fixed it for me was turning off auto-protect when im trying to get in KO.

    Thing is, when auto protect comes back on whilst im playing, my game goes to shit.

    I was luring a TW to macroers at spoilers, and unfortunetly my auto protect came back on automatically, and i lagged.
    KABOOM, im dead and not the macroers.

    <_<

    PS: i dont turn off auto protect completely, i turn it off for 15 mins.[/b]
    Ok thanx bro . Can you pm me and explain to me how to turn this on and off and some more directions please .

  6. #36
    Senior Member 0oNiroxo0's Avatar
    Join Date
    Jul 2006
    Location
    New Zealand
    Posts
    189

    Default

    It happens cause to much people r tryna log in at 1 time....u can blam myko for shutting down and making k2 ova populated...
    what i hate is that i always log on but i get dc&#39;ed when it shows my guy


  7. #37
    nicholaszaioud1992
    Guest

    Default

    Don&#39;t think so I have been turning off my auto protect for 15mins like Razzy had done and I load in very fast without dcing or stoping at 25% as I usually did. :P <3 ty Razzy!!

  8. #38

    Default

    Atleast when I fixed problem with 99% character data K2 set new XTrap patch and I have problem with 99% character data again! Can somebody help me? I don&#39;t want this fu*king XTRAP because I can&#39;t play in KnightOnline with it!

  9. #39
    Senior Member Tizoc's Avatar
    Join Date
    Feb 2007
    Posts
    436

    Default

    delete xtrap folder manually and re update it and see

  10. #40
    me118118
    Guest

    Default

    i get this problem alot. i use TS (teamspeak) and i have it on when it is loading. could this be making it dc?

  11. #41
    Cool
    Guest

    Default

    i get this problem too can any1 help me plss ? :S

  12. #42
    biobot93
    Guest

    Default

    i havent read all the posts, but my prob on my old comp is that i would load once, it stops at 42% effect data,slow all data,stop at 25-30% ctr data, get to 37,jump to 75%,stop, then go 99% and dumped
    then on 2,everything is just super slow, if im lucky,ill get on this time(not usualy)
    finaly 3rd time i get on perfect
    seems like it resets after a while

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •