Results 1 to 6 of 6

Disconnected,now problem with login

This is a discussion on Disconnected,now problem with login within the Tech Support forums, part of the Knight Online (ko4life.com) category; hey,I recieved a disconnect at ronark land base (CW1) and when I try to log in, it says >> ACCOUNT ...
Page: 1


  1. #1
    Birotx
    Guest

    Default

    hey,I recieved a disconnect at ronark land base (CW1) and when I try to log in, it says

    >> ACCOUNT ALREADY IN USE WOULD YOU LIKE TO DISCONNECT YOUR CONNECITON?

    --> YES

    >> DISCONNECTED FROM SERVER



    and this wont changew tf

  2. #2
    29047 Senior Member battle_mrs's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    937

    Default

    hey,I recieved a disconnect at ronark land base (CW1) and when I try to log in, it says

    >> ACCOUNT ALREADY IN USE WOULD YOU LIKE TO DISCONNECT YOUR CONNECITON?

    --> YES

    >> DISCONNECTED FROM SERVER
    and this wont changew tf[/b]
    omg me and my friend got same problem right now

  3. #3
    Birotx
    Guest

    Default

    omg me and my friend got same problem right now[/b]
    gay

  4. #4
    hitzz
    Guest

    Default

    c-west 1 is down.

  5. #5
    mjollner
    Guest

    Default

    yeah, your character is stuck in limbo, try an ipconfig /flushdns

  6. #6
    hatay
    Guest

    Default

    Just wait a hour or so and it will fix itself

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •