Results 1 to 4 of 4

doesnt find exe WTF?!

This is a discussion on doesnt find exe WTF?! within the Tech Support forums, part of the Knight Online (ko4life.com) category; ok so ive had the problem with the avg thing, i disbaled the resident shield and it worked, i restarted ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    ok so ive had the problem with the avg thing, i disbaled the resident shield and it worked, i restarted the pc and it shows this, btw this is what happend suddnly when i tried getting on like everyday.

    http://picspirate.com/img123/img49/6b92e78...60bdc2/fgdh.JPG

    does anyone know what to do?

    i asked my friend to send me the knightonline.exe but im not sure thatl help

  2. #2
    Hampster
    Guest

    Default

    you just need someone to send you kngihtonline.exe .. or just reinstall.. and make your anti virus to not delete it

  3. #3
    EndOfStory
    Guest

    Default

    Maybe this will help,its better than turning off youre firewall or antivirus..

    http://forum.knightonlineworld.com/forum_e...howtopic=128714

    Greets

  4. #4
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    thnx, ill try downloading avast and see if works, avg really reacts wierd to this, i found KnightOnline.exe in virus vault 0_o
    ive downloaded avast, i hope its good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •