Results 1 to 6 of 6

Failed to logging into the C-WEST1 (server). (10060)

This is a discussion on Failed to logging into the C-WEST1 (server). (10060) within the Tech Support forums, part of the Knight Online (ko4life.com) category; As the title says, im getting that fail when im trying to log on C-West 1, but i can log ...
Page: 1


  1. #1
    HellsMercy
    Guest

    Default Failed to logging into the C-WEST1 (server). (10060)

    As the title says, im getting that fail when im trying to log on C-West 1, but i can log on server 2.

    Can anyone help please?

    Failed to logging into the server. (10060)

  2. #2
    Banned
    Join Date
    Jul 2007
    Posts
    561

    Default

    yep alot of plp having this, i restarted my pc/internet, reinstalled ko, nothing works

  3. #3
    HellsMercy
    Guest

    Default

    I hate this shit, nobody have a solution.. hope they will fix it

  4. #4
    Senior Member
    Join Date
    Feb 2009
    Posts
    197

    Default

    re installe ur windows or wait the new patch

  5. #5
    Member
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    28

    Default

    Quote Originally Posted by wicked123 View Post
    yep alot of plp having this, i restarted my pc/internet, reinstalled ko, nothing works

    hahah ye might couz cw1 was down 10060 means server crashed ... or got restarted anyway server is down ...


    or was it 10061 ?

    anyway 1 of these is your own connection trought the net other is server down


    so if u restarted net it must be 10060 = serv down

  6. #6
    HellsMercy
    Guest

    Default

    nvm, they fixed it :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •