Results 1 to 15 of 15

Fps Lags at Random

This is a discussion on Fps Lags at Random within the Tech Support forums, part of the Knight Online (ko4life.com) category; Every since i dled the new patch for knight i been having Fps lags like my fps is 50-65 then ...
Page: 1


  1. #1
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    Every since i dled the new patch for knight i been having Fps lags like my fps is 50-65 then after 10 mins it goes down to 5-10 fps then 5-10 mins later it goes back to 50-65. I am out of ideas on wut to do i reinstalled the game, deleted a bunch of shit and still nothing. If someone can help with this problems any ideas or if anyone had this problem before and could help me out please.

  2. #2
    Flashback Senior Member Ibumax's Avatar
    Join Date
    Oct 2008
    Posts
    788

    Default

    atm have 9-11 is this ok?

  3. #3
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    Wut ? nahh man i want my fps to stay at 50-65

  4. #4
    Flashback Senior Member Ibumax's Avatar
    Join Date
    Oct 2008
    Posts
    788

    Default

    how much would be ok then?

  5. #5
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    my normal fps which is 50-65 fps

  6. #6
    Flashback Senior Member Ibumax's Avatar
    Join Date
    Oct 2008
    Posts
    788

    Default

    ok ty.

  7. #7
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    okay ...

  8. #8
    Senior Member dogbatter3's Avatar
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    620

    Default

    how much would be ok then?[/b]
    Depending on your computer... I get like 80 - 100 in moradon diez, and like 200 - 280 in eslant.

    About the lag, im getting same thing, but my fps is still staying the same. Maybe a server lag?

  9. #9
    mjollner
    Guest

    Default

    try dling the latest drivers, otherwise it could just be a coding issue in which case... k2'd

  10. #10
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    try dling the latest drivers, otherwise it could just be a coding issue in which case... k2'd[/b]
    aight i will try that.

    no its not a server lag

  11. #11
    Senior Member dogbatter3's Avatar
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    620

    Default

    aight i will try that.

    no its not a server lag[/b]
    well since new patch im coppin huge lag sometimes, and everything else is running fine, still getting 12000 - 15000kbps on speedtest. But itll be a constant 10 - 20 second lag for maybe 30mins, then it will go fine, and then back to lag -_-

  12. #12
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    thats the problem with me someone said i might have the Svchost.exe bug

  13. #13
    Senior Member
    Join Date
    Feb 2007
    Posts
    355

    Default

    Every since i dled the new patch for knight i been having Fps lags like my fps is 50-65 then after 10 mins it goes down to 5-10 fps then 5-10 mins later it goes back to 50-65. I am out of ideas on wut to do i reinstalled the game, deleted a bunch of shit and still nothing. If someone can help with this problems any ideas or if anyone had this problem before and could help me out please.[/b]
    me and my friend have the same problem!!!

  14. #14
    Senior Member
    Join Date
    Feb 2007
    Posts
    355

    Default

    Every since i dled the new patch for knight i been having Fps lags like my fps is 50-65 then after 10 mins it goes down to 5-10 fps then 5-10 mins later it goes back to 50-65. I am out of ideas on wut to do i reinstalled the game, deleted a bunch of shit and still nothing. If someone can help with this problems any ideas or if anyone had this problem before and could help me out please.[/b]
    me and my friend have the same problem!!!

  15. #15
    Banned Senior Member
    Join Date
    Sep 2007
    Posts
    750

    Default

    Its Fixed after i dled patch

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •