Results 1 to 9 of 9

FTP File Open Error

This is a discussion on FTP File Open Error within the Tech Support forums, part of the Knight Online (ko4life.com) category; NO SIGHTS HAVE THE NEW PATCHES BEFORE THEY COME OUT I've re-downloaded, re-installed, done everythin i kno how to do ...
Page: 1


  1. #1
    Senior Member wiseman's Avatar
    Join Date
    Feb 2007
    Posts
    318

    Smile

    NO SIGHTS HAVE THE NEW PATCHES BEFORE THEY COME OUT
    I've re-downloaded, re-installed, done everythin i kno how to do and my Automatic Updator NEVER works...Can anyone help?!?!
    Yet again i've missed another boss run with my clan. zzzz

  2. #2
    konj
    Guest

  3. #3
    PeterK
    Guest

    Default

    the site dosent work for me i got the same problem,can u upload the latest 2 patches?

  4. #4
    ▁ ▂ ▃ ▄ ▅ ▆ █ 100%VOLUME Senior Member SamEs's Avatar
    Join Date
    Apr 2008
    Location
    Bielefeld|Germany
    Posts
    1,248

    Default

    the "patch/download" servers seems to be offline i got the same problem here :/
    ive neva had this prob well time will fix it ....

  5. #5
    ▁ ▂ ▃ ▄ ▅ ▆ █ 100%VOLUME Senior Member SamEs's Avatar
    Join Date
    Apr 2008
    Location
    Bielefeld|Germany
    Posts
    1,248

    Default

    works now gogoggo

  6. #6
    DontTouchOrDie
    Guest

    Default

    horsey does it works?

  7. #7
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    http://www.speedyshare.com/575437774.html <- 1722
    http://www.speedyshare.com/838343307.html <- 1723
    http://www.speedyshare.com/925350546.html <- 1724

    after u extract these (1by1) to ko folder, go to options -> change version to 1724 and hit &#39;contest of the update&#39;

  8. #8
    BANNED FOR SCAMMING!
    Join Date
    Mar 2006
    Location
    London
    Posts
    944

    Default

    Did you try checking the stickies? Sounds like passive FTP needs to be enabled to me.

    http://www.ko4life.com/forums/index....owtopic=239868

  9. #9
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    Did you try checking the stickies? Sounds like passive FTP needs to be enabled to me.

    http://www.ko4life.com/forums/index....owtopic=239868[/b]
    the point is, that it was bcz of ftp, not my settings... after it started to work I dled patches w/ no problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •