Results 1 to 7 of 7

In Game Problem

This is a discussion on In Game Problem within the Tech Support forums, part of the Knight Online (ko4life.com) category; So i try reinstalling the game and it still doesnt work dont know what the problem is so any help ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Dec 2007
    Posts
    66

    Default In Game Problem

    So i try reinstalling the game and it still doesnt work dont know what the problem is so any help is useful thx.


    http://img34.imageshack.us/img34/140/errrooooor.png

    sorry if the img is small but its basically no color except for names and clans.

  2. #2
    OrangeSpy
    Guest

    Default

    Its GC problem for sure, u have this same in other games or only in KO ?

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Posts
    66

    Default

    Nope only KO. I have cs 1.6 and it runs perfectly

  4. #4
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    is the problem happening all the time? if not, then maybe Graphioc Card is overheating?

    also, do you have an AntiVirus/Spyware/etc ? Maybe it's blocking some files during installation

  5. #5
    Senior Member
    Join Date
    Dec 2007
    Posts
    66

    Default

    yea everytime that i log in, and yea i have anti virus.

  6. #6
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    then turn it off, uninstall KO (you could also use some registry cleaner to clear it 100%) and then try reinstalling

  7. #7
    Senior Member
    Join Date
    Dec 2007
    Posts
    66

    Default

    ooo k thx. ill try.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •