Page 1 of 2 12 LastLast
Results 1 to 15 of 24

This is going crazy

This is a discussion on This is going crazy within the Tech Support forums, part of the Knight Online (ko4life.com) category; First time heppened, when i exit KO every time restart my pc, another k2 lag? what can you say? anyone ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Sep 2007
    Location
    US, PHILADELPHIA!
    Posts
    613

    Red face




    First time heppened, when i exit KO every time restart my pc, another k2 lag? what can you say?
    anyone else have the same?

  2. #2
    Senior Member KillerJ's Avatar
    Join Date
    Jun 2007
    Location
    Canada
    Posts
    964

    Default

    its doesnt look like its your pc.. whats your graphics card just for fun?

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Posts
    199

    Default

    Video card, or corrupt files.

  4. #4
    Promise Less, Do More Senior Member Danny's Avatar
    Join Date
    Oct 2006
    Location
    ישראל - In: New York
    Posts
    3,575

    Default

    Happening to me everyday - I REALLY think it's because of that fast loading patch.

    I'm reinstalling knight online right now, wont download that patch, if it still fucks up, system restore, if it still does it, then it's my laptop h34r: fak mader.. zz a.q

  5. #5
    Senior Member Oblivion's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    531

    Default

    I've had that a few times already, at login or right after I used the teleport. Don't think it has much to do with video card, reckon it's just a bug.

  6. #6
    Banned
    Join Date
    Apr 2006
    Location
    Europe GR
    Posts
    115

    Default

    wow ..i thought it was my vcard too..
    and i was dissapointed because i recently bought a ati x1950pro 512mb and it was playing crysis at maximum settings smoothly!

  7. #7
    Senior Member KillerJ's Avatar
    Join Date
    Jun 2007
    Location
    Canada
    Posts
    964

    Default

    yeah thats why i thought it wasnt his pc... or else the skills and other stuff would be fucked also... where you blinded before this happend?

  8. #8
    Senior Member
    Join Date
    Mar 2006
    Posts
    285

    Default

    First time heppened, when i exit KO every time restart my pc, another k2 lag? what can you say?
    anyone else have the same?[/b]
    you are not only one. Like 1/3 of our clan has same problems (after xcrap patch I guess)


    I've had that a few times already, at login or right after I used the teleport. Don't think it has much to do with video card, reckon it's just a bug.[/b]
    <3 slm

  9. #9
    Senior Member
    Join Date
    Jul 2006
    Posts
    2,293

    Default

    same problem aq

  10. #10
    Senior Member
    Join Date
    Sep 2007
    Location
    US, PHILADELPHIA!
    Posts
    613

    Default

    yeah thats why i thought it wasnt his pc... or else the skills and other stuff would be fucked also... where you blinded before this happend?[/b]
    no man i werent blinded , it was even worst i just couldnt take a ss in that lag, it is not videocard or your pc, its probably one of theirs patches.

  11. #11
    aka Manipulation Senior Member KungPaoChicken's Avatar
    Join Date
    Jan 2007
    Posts
    1,702

    Default

    i had that prob when i used the fastloading patch. reinstall.

  12. #12
    chimera2888
    Guest

    Default

    VCARD PROBLEM!!!!!!!!!!!!! MUHAHAHHAHAHA
    nah jk
    looks like an in game lagg/bugg/glitch to me caus like killer said if it was ur pc skillz/maps and every thing else wood look fed up to so uhhhh try setting ur in game settings to as low as possible

  13. #13
    MeinKampf Diez Senior Member DrUnKeNmAsTeR's Avatar
    Join Date
    Apr 2006
    Location
    Germany
    Posts
    1,695

    Default

    lol

  14. #14
    Banned
    Join Date
    Sep 2007
    Location
    NEW YORK CITY
    Posts
    126

    Default

    its not the vcard i just had the same problems

    i usually run my KO window mode due to the fact i have a widescreen so i did a full mode one day and i exited and did a window again and whenver the windows screensaver pops up it does this or something else goes on top of the KO screen did this. so anything i know i would use while playing ko i opened and kept open

    this is for me ofcourse

  15. #15
    Promise Less, Do More Senior Member Danny's Avatar
    Join Date
    Oct 2006
    Location
    ישראל - In: New York
    Posts
    3,575

    Default

    Just reinstalled and discovered some new shit.

    It&#39;s not the fast loading patch, it&#39;s XTrap.
    I was alt+tabbing to task manager to close KO when I saw the graphics failing on me again to get ready to end ko process so my computer doesn&#39;t crash and reboot, and I saw another program running saying XTrap Manager. Obviously meaning that there is a hidden XTrap process fucking up everyone&#39;s graphics. Not only that, but every 10 or so minutes I am 100% sure that the people with this problem are also having 2 minute long frame lags. I am expecting the next patch to help fix it, otherwise I&#39;m taking a break from this bullshit... By tomorrow I&#39;ll probably need to fucking format my pc <_<

    Good luck trying to find a solution without having to wait for these retarded patches. Off to sleep, gnight ko4life<3

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •