Results 1 to 7 of 7

Got HUGE lags

This is a discussion on Got HUGE lags within the Tech Support forums, part of the Knight Online (ko4life.com) category; when i login the game i got big lags and when i say big i mean that no1 move and ...
Page: 1


  1. #1
    RedKnight
    Guest

    Default

    when i login the game
    i got big lags
    and when i say big i mean that no1 move and i dc after a few secs
    but when server is empty the game works fine..
    what should i do to make the lags lower?
    and i also have lags when i log in (server window)
    help me plx i dunno what to do thats making me crazyyyy

  2. #2
    RedKnight
    Guest

    Default

    help

  3. #3
    Ash
    Guest

    Default

    Whats your computer spec?
    Ram, processor, graphics card?

  4. #4
    RedKnight
    Guest

    Default

    spec=?

    my ram is 256mb,1.70ghz,graphics card geforce fx5200

  5. #5
    MSZ - 006 Senior Member akutee's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    3,948

    Default

    ur ram is 256? and u can play KO? thats AMAZING! get better ram man.. not sure about ur video card, not really into them but 256? I THOT THEY DONT EXIST NOW!

    get dual 512

  6. #6
    Banned
    Join Date
    Jul 2006
    Posts
    162

    Default

    damn i got the same prob and also ram lol but 512 cost arround 300usd here ffs

  7. #7
    Senior Member OmgThisIsMe's Avatar
    Join Date
    Aug 2006
    Location
    Proud to be Israeli
    Posts
    2,781

    Default

    Ron like i told you :P 512 ram , 2.4 atleast!!!! and its enough.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •