Results 1 to 10 of 10

Hackshield what a joke [euko]

This is a discussion on Hackshield what a joke [euko] within the Tech Support forums, part of the Knight Online (ko4life.com) category; So now ive been trying for several hours .... reinstalled game 5 times reboted internet computer also... so my problem ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Jun 2006
    Location
    Sweden
    Posts
    163

    Default Hackshield what a joke [euko]

    So now ive been trying for several hours .... reinstalled game 5 times reboted internet computer also...

    so my problem is i came home from work tried download the new patch...and it didnt start download so i downloaded manually and all fine update complete i press start and BAM hackshield says update fail ??

    can anyone help me that knows about this i dont think GM, mods will they prob have anything to do...hackshield is crap dont pay that company anymore it dont even work i see koxpers everywhere !

  2. #2
    fenrirstop
    Guest

    Default

    the end of euko? so fast damn.

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Location
    Sweden
    Posts
    163

    Default

    not at all never had problems before

  4. #4
    Senior Member Waza's Avatar
    Join Date
    Aug 2009
    Location
    Kuwait الكويت
    Posts
    280

    Default

    i solved this by turning off my firewall.. give it a shot might work.

  5. #5
    Senior Member
    Join Date
    Jun 2006
    Location
    Sweden
    Posts
    163

    Default

    thx i will try

  6. #6
    Banned Senior Member
    Join Date
    Jun 2011
    Posts
    2,080

    Default

    Quote Originally Posted by fenrirstop View Post
    the end of euko? so fast damn.
    the person thats crying about +10's on usko is crying about this minor problem on euko? lmao.

  7. #7
    Senior Member
    Join Date
    Jun 2006
    Location
    Sweden
    Posts
    163

    Default

    ya +1 well its fixed now i reinstaled game 1 more time and keept the firewall on...

  8. #8
    I am Timmeh Senior Member
    Join Date
    Aug 2007
    Posts
    1,152

    Default

    Quote Originally Posted by fenrirstop View Post
    the end of euko? so fast damn.
    You wish...

  9. #9
    Senior Member swoozie's Avatar
    Join Date
    Apr 2010
    Posts
    93

    Default

    Also had similar issue but mine turned out to be hotspot shield xD had to uninstall because it was as if my ip was "stuck" . After uninstalling it updated fine, reinstalled hotspot and everything is working good.

  10. #10
    Regular Member DenisDz's Avatar
    Join Date
    Jul 2011
    Location
    Earth !
    Posts
    99

    Default

    shit hapens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •