Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Hard drive help.

This is a discussion on Hard drive help. within the Tech Support forums, part of the Knight Online (ko4life.com) category; Been having issues with my hd lately... -Turning the computer on after some hours: HD wont get detected. gotta open ...
Page: 1


  1. #1
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default Hard drive help.

    Been having issues with my hd lately...

    -Turning the computer on after some hours: HD wont get detected. gotta open case... fool around the SATA connectors and then it would work (if lucky)

    -It says its an IDE hard drive in the initial BIOS screen, but its sata...

    -One of the times i turned it on, It got crazy where its supposed to say the model of the HD (Normally it would be Autodetected primary IDE master : [Model] [Model number] but this time it went:

    Code:
    Autodetecting primary IDE master: weugdsh52 u230 3q tr we idk, some weird symbols..
    -Sometimes after recognizing it, it would be laggy as fuck and load windows forever, after that it would take forever to log a profile.

    -When it does turn on properly i get no problems with my system. no lag or failure in the file archive.

    -Yesterday i used chkdsk apparently it had errors so i thought it would be fixed.. but today, after some hours of the computer being off, it wouldnt detect it again.

    -The power supply is fairly new so i doubt its that

    Is there anything that i should disable on the BIOS setup? ive never had a problem of this sort.

    Doubt its malware or mainboard, if it was mainboard, some other components would also fail i guess.

    So far ive only gotten one blue screen and it was one of the times it was laggy as hell, in the transition from the windows loading -> profile select screen (it was taking too long)


    what do? replace HD? do you think its hardware or software? is it about to die?

    im doing a backup today lol

  2. #2
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,432

    Default

    It's broken

    buy a new one

  3. #3
    Random Nab Senior Member mumbojumbo's Avatar
    Join Date
    Sep 2009
    Location
    San Francisco, California
    Posts
    345

    Default

    Stand in front of your computer, hold both your ears with your hand. Sit down and stand up 20 times. Should fix da problem.

  4. #4
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    Quote Originally Posted by thing View Post
    It's broken

    buy a new one
    u sure? when it does turn on everything works fine tho...

  5. #5
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,432

    Default

    I was jking, i don't know much about hardware st00f

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Location
    SVK
    Posts
    49

    Default

    Quote Originally Posted by razor View Post
    u sure? when it does turn on everything works fine tho...
    bro buy a new one. wrong HDD bios name detection means something is wrong. i dont gues motherboard is broken, it should be disc.

    Price of new hdd isnt so big like risking of dataloose. thats my advice. with new hdd just use ghost or something like it - clone there whole old disc - so you dont need to reinstall and setup all again. onto sata position of old hdd connect now new one, on other sata port connect old so system boots up from new hdd, format old one, use it like backup disc. done.

    PS: new hdd must be bigger (capacity) than old one.

  7. #7
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    yeah well i cannot buy one right now.

    every day i gotta fool around the connectors but after that it works perfectly for the rest of the day.... im already backing up the important stuff if it dies eventually.

  8. #8
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    additional info.

    when both my cd reader / recorder and HDD are connected, my system wont recognize neither of them.

    i unplug my HDD, and my cd reader is recognized.

    um, usually takes a couple tries before HDD starts up but it shouldnt be like that... it seems as if it needed to get heated up before functioning. once it does start though, it performs perfectly.

    idk

    edit: once my HDD becomes recognizable, then it will also recognize the cd reader too. and the HDD will be recognized every restart from them on. until i turn my PC off for another couple hours... then the cycle repeats itself all over again.

  9. #9
    Senior Member
    Join Date
    Sep 2008
    Posts
    447

    Default

    No more ko for u son!

  10. #10
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    i got a backup harddrive ready, son

  11. #11
    Senior Member
    Join Date
    Nov 2008
    Posts
    892

    Default

    all depends on ur MB option in BIOS Configs. I just installed my new 512 SSD (this one Newegg.com - Crucial M4 CT512M4SSD2 2.5" 512GB SATA III MLC Internal Solid State Drive (SSD)) and had some probs after wen i restart that would say Autodetecting System Files....., had to restart go to BIOS and pecify which drive to boot from various times, had to keep switching the order in CD/Hard disk etc until worked. U said u got ur back up HD ready , try loading that one to see if it loads fine if not its a PC prob, either sata connectors, PSU probs, MB Bios Problems

  12. #12
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    this HD is sata

    my backup drive is IDE

    so far ive only tested my backup drive once... no failures at all

    im fairly convinced that its the hard drive now... whats odd is that once it DOES start up (sata one) it never fails! it takes a couple tries but once its on, it wont fail.

    its like it had to get heated up first... idk

  13. #13
    Senior Member
    Join Date
    Jul 2007
    Location
    SVK
    Posts
    49

    Default

    Quote Originally Posted by razor View Post
    this HD is sata

    my backup drive is IDE

    so far ive only tested my backup drive once... no failures at all

    im fairly convinced that its the hard drive now... whats odd is that once it DOES start up (sata one) it never fails! it takes a couple tries but once its on, it wont fail.

    its like it had to get heated up first... idk
    bro it can cause also sata controller on motherboard. it seems to be HDD, but...many times when i thought iam sure i know whats problem....than....i was very surprised that problem was elsewhere.

    PS: can you turn on your S.M.A.R.T. in bios for your sata disc ? problems with starting up disc itselvs should smart notice and say something like: smart failed.

    for all the cases...have backup and u r safe. if it will want to die one day...

  14. #14
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,647

    Default

    smart is enabled. dont really know what it does anyway...

    so, today i finally figured it out.

    i dont have to fool around with any connectors inside the case. the sata hd will eventually start at like the 4th try. just have to keep trying.

    additional info: the HD led is on the entire time during start up. even when its not being detected yet.

  15. #15
    Senior Member
    Join Date
    Nov 2008
    Posts
    892

    Default

    posting on my tech site, plp there build GPU and MOBO this should be a quicky there

    u can look @ there replies here

    http://www.evga.com/forums/tm.aspx?m=1287764

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •