Results 1 to 7 of 7

HELP !

This is a discussion on HELP ! within the Tech Support forums, part of the Knight Online (ko4life.com) category; http://img142.imageshack.us/img142/3889/xtraprd8.jpg HELP ! ps i got windows vista ( dont tell me to install Xp just help me fix this) ...
Page: 1


  1. #1
    Recoman
    Guest

    Default

    http://img142.imageshack.us/img142/3889/xtraprd8.jpg


    HELP ! ps i got windows vista ( dont tell me to install Xp just help me fix this) i tried reinstall i tried new xtrap i dont got virusprogram or firewall so help !

  2. #2
    jeff1991
    Guest

    Default

    Keep trying .. Did same to me .. But just keept trying then it works

  3. #3
    LordGueri
    Guest

    Default

    i had that same prob with vista.. n i thought the only way to fix it was isntalling XP. Do this, install ko normally, then right click on the icon on ur deskopt n choose properties, go to compatibility n check the box run this program on compatilbility mode with windows xp service pack 2, n check also the box saying run this program as administrator. After doing that dont just double click the icon, right click on it n select "run as administrator" then a permision should appear n ur ko will launch, patches will work normally.. one of the patches will fail extracting, just run the program again selecting run as administrator. After u patch all u will have problems with xtrap, well read another topic to fix that, ur ko should run if u do wat i tell u, i had the same fucking message taht u have i should work trust me

  4. #4
    Recoman
    Guest

    Default

    u mean install Xp update ko then install vista again ?

  5. #5
    Senior Member Stift's Avatar
    Join Date
    Aug 2006
    Location
    Netherlands
    Posts
    392

    Default

    create a new user account on your pc and run your ko from there i had same problem once but i use windows xp.

  6. #6
    LordGueri
    Guest

    Default

    no.. dont install xp update.. just reinstall ko normally doing wat i told u.. it worked for me, the prob is that u forgot to right click n select run as administrator everytime u wanna play.. i thought that by selecting "run this program as administrator" on the compatibility menu on properties was enought.. but no everytime u wanna launch the game have to select "run as administrator" on the menu that apperars by right clicking the icon on ur deskopt.. that it so install normally n then launch the game like i told to

  7. #7
    Recoman
    Guest

    Default

    i am adminstator it still not working

    keep come with ideas !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •