Results 1 to 9 of 9

Help!

This is a discussion on Help! within the Tech Support forums, part of the Knight Online (ko4life.com) category; I log into KO europe server and it just straight away disconnects me, every time. Is this a premium problem? ...
Page: 1


  1. #1

    Join Date
    Dec 2013
    Posts
    7

    Default Help!

    I log into KO europe server and it just straight away disconnects me, every time. Is this a premium problem? lol or something else? I haven't played for ages and just want to login and see what it's like..

  2. #2
    mr.fox Senior Member henkish's Avatar
    Join Date
    Aug 2007
    Location
    Sweden
    Posts
    623

    Default

    this happened to me before too, spam the townbutton during loading screen till u get in and u should town, after that it should be ok.

  3. #3

    Join Date
    Dec 2013
    Posts
    7

    Default

    Ah okay I will give it a go haha

  4. #4

    Join Date
    Dec 2013
    Posts
    7

    Default

    I manage to type /town but it d/Cs to quick...sigh lol.

  5. #5
    Senior Member witch's Avatar
    Join Date
    Nov 2014
    Location
    Switzerland
    Posts
    85

    Default

    ive got the same Problem. Anyone can help us?

  6. #6
    Senior Member kocu's Avatar
    Join Date
    Jul 2012
    Location
    Poland
    Posts
    86

    Default

    spam town button dont type /town

  7. #7
    Senior Member
    Join Date
    Jul 2010
    Location
    Slovakia
    Posts
    464

    Default

    Quote Originally Posted by zenomig View Post
    I manage to type /town but it d/Cs to quick...sigh lol.
    try to paste "/town", thats what i had to do

  8. #8
    Senior Member witch's Avatar
    Join Date
    Nov 2014
    Location
    Switzerland
    Posts
    85

    Default

    push the button or typing /town nothing works. When its loading im already clicking and dcing right after i see my char summoning. Probably with Premium it works? or any other ideas?

  9. #9

    Join Date
    Dec 2014
    Posts
    1

    Default

    I got the exact same problem, and so does my friend. DC's before u even get in to the game basically. Has anyone come up with any solution?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •