Page 1 of 7 12345 ... LastLast
Results 1 to 15 of 95

HOW-TO: DC Opens KO Website - No More!

This is a discussion on HOW-TO: DC Opens KO Website - No More! within the Tech Support forums, part of the Knight Online (ko4life.com) category; Took me two years to think of this so I thought I'd post it. I doubt K2 will bother to ...
Page: 1


  1. #1
    Yun_Yuuzhan
    Guest

    Default HOW-TO: DC Opens KO Website - No More!

    Took me two years to think of this so I thought I'd post it. I doubt K2 will bother to code around it since it only wastes their bandwidth anyway opening the damned site every time we dc/log out.

    For Internet Explorer:

    Go to C:Program FilesInternet Explorer and rename the file IEXPLORE.EXE to something random, like maybe IEXPLORE.old. Now KO will not open IE when it closes since it can't find the .exe. This doesn't edit the KO client in any way so it does not violate the ToS.

    To do this you need to have file extensions for known file types shown. If your extensions are hidden (Windows XP default IIRC) you need to show them. Go to Tools | Folder Options in Windows Explorer and choose the View tab. Uncheck the box next to 'Hide extensions for known file types' and click OK. Now you can proceed with the fix I outlined above.

    Best of all, Internet explorer will create another .exe after you do this called iexplore.exe (all lowercase). Just update your IE shortcut to point to this file and you can browse normally with KO still not opening the page when it closes.

    For other browsers, just navigate to its install directory and rename its respective .exe and this should work.

    Sorry if this has been posted before, I just did it this weekend so I thought I'd share for those of you still suffering from that damn site opening every damn time KO closes.

    Added Konnko's contribution to the original post:

    "Ok guys I found a solution for those who still keep getting IE popping up after deleting iexplorer.exe or renaming it.
    All you need to do is to delete the file iedw exe and IExplorer.exe from IExplorer folder. The iedw recognises all crashes on IE so it keeps making IExplorer again and again... It makes the iedw.exe and IExplorer.exe again after you log out the first time but still doesnt open IE afterwards."

    Quote Originally Posted by bleki View Post
    1. Bring up your start menu, click on run.
    2. Type regedit
    3. go HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Currentversion/App Paths
    4. Locate IEXPLORE.EXE
    5. Rename/Delete it.
    Credits to J & Bleki.
    Last edited by Killing spree; 11-30-2011 at 07:21 AM.

  2. #2
    Hiraden
    Guest

    Default

    I LOVE U!!!! VERY TX!!!

  3. #3
    Senior Member devilscommandments's Avatar
    Join Date
    Mar 2006
    Location
    Toronto, Canada
    Posts
    994

    Default

    we won't get banned for this ?

  4. #4
    TunaFishyMe
    Guest

    Default

    what else is that file used for? I mean if i open IE and go file/new/window will it be able to open?

  5. #5
    Yun_Yuuzhan
    Guest

    Default

    Originally posted by devilscommandments+--><div class='quotetop'>QUOTE(devilscommandments)</div>
    we won't get banned for this ?[/b]
    No, because its renaming a file on your computer that is not associated in any way with K2. They have no control whatsoever over what you do with files on your computer that do not reside in the KO directory.

    <!--QuoteBegin-TunaFishyMe

    what else is that file used for? *I mean if i open IE and go file/new/window will it be able to open?
    It's the Internet Explorer .exe file. It IS Internet Explorer. As long as you update your shortcuts to point to the new ieexplore.exe file that will be created after you run KO and exit it once, you should be fine. IMO you should be using Mozilla Firefox for your browsing anyway :P

  6. #6
    kopanos
    Guest

    Default

    Ive done it but it keeps opening ie and renmaing the file anyway
    Funny part is i do use mozila but didn't want to delete ie in case i need it in the future


    edit:Spoken too hastily i think it works now thx

  7. #7
    Man0rMachine
    Guest

    Default

    strange thing is after the second latest patch i dont have this anymore

  8. #8
    SLeePMoDe
    Guest

    Default

    or just have zone alarm pro and when it asks you to allow or deny, deny :P

  9. #9
    Yun_Yuuzhan
    Guest

    Default

    Originally posted by SLeePMoDe
    or just have zone alarm pro and when it asks you to allow or deny, deny :P
    That's still a popup. :P Now when I exit game it stays closed, no messages. It's so nice. :wub:

  10. #10
    idefix
    Guest

    Default

    thxthx thx very much hope it works

  11. #11
    thanatos
    Guest

    Default

    i rename it , open KO .. close KO , explorer still opens

  12. #12
    Yun_Yuuzhan
    Guest

    Default

    Originally posted by thanatos
    i rename it , open KO .. close KO , explorer still opens
    You renamed IEXPLORE.exe's extension? You have to tell Windows not to hide file associations for known file types in order to be able to change the extension. In Windows Explorer or My Computer go to Tools | Folder Options, click the View tab, and uncheck 'Hide extensions for known file types' and press OK. Then rename IEXPLORE.exe to IEXPLORE.old or any other extension besides .exe and it will work.

  13. #13
    ImTheJuggernautBitch
    Guest

    Default Re: DC Opens KO Website - No More!

    Originally posted by Yun_Yuuzhan
    Best of all, Internet explorer will create another .exe after you do this called iexplore.exe (all lowercase).
    This makes the trick not work...
    Windows is non-case sensitive, this is not linux.

  14. #14
    Yun_Yuuzhan
    Guest

    Default Re: DC Opens KO Website - No More!

    Originally posted by ImTheJuggernautBitch+--><div class='quotetop'>QUOTE(ImTheJuggernautBitch)</div>
    <!--QuoteBegin-Yun_Yuuzhan
    Best of all, Internet explorer will create another .exe after you do this called iexplore.exe (all lowercase).
    This makes the trick not work...
    Windows is non-case sensitive, this is not linux.[/b]
    On my computer it still doesn't open IE after closing KO, and I can browse the Internet normally. It does not work like this for you? I use Windows XP Professional.

  15. #15
    idefix
    Guest

    Default

    kinda hard to translate the things in the View place, theres so many of them hope i unchecked the correct one...

    didnt work first coz i didnt remember to uncheck the box, hope it works now. not gonna close ko to test it out, coz then i cant get to server anymore :P

Page 1 of 7 12345 ... LastLast

LinkBacks (?)

  1. Hits: 2
    06-30-2012, 05:06 AM
  2. Hits: 4
    05-31-2012, 08:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •